Długie ładowanie się systemu XP


(Janka87) #1

Witam moj problem polega na tym ze Windows xp dlugo sie laduje. Ale po kolei wyjasnie... ostatnio mialam sformatowany caly komputer... otrzymalam w rece pusty dysk moim zadaniem bylo tylko wgranie swojego windowsa... tak tez zrobilam a wlasciwie moj chlopak wgral windowsa i rozne sterowniki /ma wieksza praktyke w tym niz ja, zreszta ja wolalam sie trzymac od takich operacji z daleka/ , i tu pojawia sie problem... gdy wlaczam komputer normalnie robiony jest test pamieci i potem ma ok 20-30 sek. zwis... zupelnie czarne tlo ... po tych 20-30s. normalnie wyskakuje Windows XP i pasek ladowania systemu, jednak strasznie irytuje mnie ta 30s przerwa w ladowaniu systemu:/ Czym to moze byc spowodowane? dodam ze zrobilam gruntowny skan Avastem i Mks skaner online i nic nie wykryl. Tak sie dzieje od samego poczatku wgrania windowsa... Menadzer urzadzen tez nie wykazuje zeby cos go "blokowalo"... nie mam pojecia co to moze byc... pytalam sie znajomych ale oni nie wiedza co moze byc powodem takiego stanu rzeczy wiec moze tutaj ktos mi pomoze! Bede bardzo wdzieczna !


(Gugu007) #2

Moim zdaniem albo problem konfliktu przerwań albo coś z kartą graficzną i jej sterami.

Czy zainstalowaliście DirectX?

A może ustawienia graficzne windy są przeholowane np. częstotliwość monitora:mrgreen:


(Janka87) #3

Wiec tak co do konfliktow raczej nic nie pisze (sprawdzilam w wlasciwosciach karty graf. -> zasoby i pisze ze nie ma konfliktow) a stery sa wgrane z plytki ktora byla do katy graficznej.

Dodam tylko ze kata graficzna to RADEON 9200, plyta glowna ATI, Monitor NEC :confused:

W menu monitora pisze cos takiego:

FH: 53 kHz NEG.

FV: 60 Hz POS.

Ale wszystkie ustawienia sa raczej domyslne, nic nie bylo zmieniane:/

DirectX jest zainstalowany chyba wersa 9 ale nie jestem pewna... jak poszperam w systemie to sie dowiem :wink:


(Daniel_1982) #4

Ściągnij sbie program memtest:

http://www.eprogramy.net/eprogramy/program/259

i przetestuj nim pamięć. jesli jest ok to poproś chłopaka swojego by zrobił tak:

  • wylacz kompa

  • roskręć obudowe komputera

  • znajdz na plycie glownej baterie (o srednicy 1 cm)

  • wyjmij ją tak na 15 sekund w włóż ponownie

  • uruchuchom ponownie komputer i wejdz do BIOSu i wyjdz zapisujac ustawienia domyslne.

Jesli sie okaze ze komputer startuje poprawnie to znaczy ze jest namieszanie w BIOSIE. w razie pyytan piszcie

Pozdrawiam


(Lasinski Jacek) #5

niuni , wiersz polecenia i polecenie "chkdsk". Możesz zrobić też scan disc.


(Janka87) #6

Test pamieci nie wykryl nic (500%) Errors 0, Z tym biosem zrobie jutro jak moj chlopak przyjedzie... co do chkdsk to sprawa jest ciekawa... moze cos w tym jest bo... zrobilam tak jak napisales tylko w konsoli cmd zeby zobaczyc potem komunikat i napisalo tak:

Znaleziono bledy na tym dysku ale nie zostana one naprawione bo nie zsotala wlaczona funkcja chkdsk/f (gdy to proboje wlaczyc pisze mi ze woluminium jest uzywany przez inny proces) ale daje pisze mi tak :

D:\Windows\Prefetch\NTOSBOOT-B00DFAAD.pf - pierwsza jednostka alokacji jest nieprawidlowa wpis zostanie obciety

D:\Widnows\Prefetch\ALG.EXE-275708CF.pf - pierwsza jednostka....

D:\Widnows\Prefetch\SETUP.OVR-0C982CB4.pf pierwsza jednostka...

D:\Widnows\Prefetch\IMAPI.EXE-201490BB.pf pierwsza jednostka....

D:\Widnows\Prefetch\CHKDSK.EXE-0C6DCB55.pf pierwsza jendostka...

D:\Widnows\Prefetch\ASHMAISV.EXE-002FFAF5.pf pierwsza jednostka...

D:\Widnows\Prefetch\ASHWEBSV.EXE-0DC97C1D.pf pierwsza jednostka...

Wpis WIndows\System32\Config\system.log ma nieprawidlowy rozmiar

zakonczono sprawdzanie plikow i folderow

System widnows znalazl problemy z systemem plikow aby je naprawic uruchom program chkdsk z opcja /f ale tego sie nie da a gdy kazuje mu skanowac podczas uruchamiania komputera ro go przeskanuje ale nie naprawi a z poziomu konsoli nie chce uruchomic Chkdsk /f i co z tym mam zrobic na moje oko to wlasnie te bledy mu przeszkadzaja w porzadnym restarcie... :confused:


(Lasinski Jacek) #7

niuni , musisz uruchomić konsolę odzyskiwania systemu Windows, robisz to z płyty instalacyjnej systemu, i wpisz tam polecenie chkdsk /f, lub samo bez parametru.


(Janka87) #8

a moglbys mi +/- napisac krok po kroku co mam zrobic bo ja sie boje ze znowu cos zwale i znowu bedzie format a nie mam sily tego znowu wgrywac wszystkiego a nie chcialabym moich rzeczy stracic.. juz mam uraz ze cos znowu rozwale :frowning:


(Lasinski Jacek) #9

niuni , ustawiasz w BIOS'ie botację na napęd CD/DVD. Potem wkładasz płytę instalacyjną od Windowsa, którego masz zainstalowanego. Kiedy instalator skończy ładować pliki wciskasz "R", potem logujesz się do edycji systemu Windows "wciskasz 1", podajesz hasło Administratora (jeśli jest ustawione), kiedy będziesz już w samej konsoli wpisujesz polecenie chkdsk /f, lub samo bez parametru.


(Janka87) #10

postaram sie to za chwile zrobic... jak skoncze to dam znac. Czy jest jakas mozliwosc zeby cos poszlo nie tak i zeby mi system padl?


(Lasinski Jacek) #11

niuni , raczej nie.


(Janka87) #12

Hmm zrobilam tak jak pisales i wyskakuje ze nie ma takiego parametru /f :frowning: Sa tylko /R i /p wiec nie wiem co dalej :confused: i jak sie za to zabrac :frowning: Jaki parametr mam podac? :frowning:


(Lasinski Jacek) #13

niuni , napisz to polecenie bez parametru.


(De Niro) #14

start~> uruchom~> Prefeth Usuwasz całą zawartość folderu.


(Janka87) #15

zrobilam restart biosa tak jak ktos juz polecil i teraz pojawia sie malutki problem jak sie juz system zaladuje, pulpit... pojawia sie ze znaleziono nowy sprzet "kontroler przerwan systemowych" pytanie jak sie tego pozbyc zeby to sie nie uruchamialo? Prosze o pomoc! Ps. czy usnuniecie tego folderu jest bezpieczne?


(De Niro) #16

zainstaluj sterowniki od płyty Mobo