Długie otwieranie się programów


(Zaba1916) #1

Witam,

jestem informatykiem w średniej firmie od niecałego roku i ostatnio natrafiłem na dziwny problem. Sytuacja wygląda tak:

w jednym pomieszczeniu stoją 3 komputery, działają one wszystkie na windowsie xp i są podłączone do firmowej domeny. Od jakiegoś czasu Panie tam pracujące donoszą mi o “długim” włączaniu się programów np. pliki offica, poczta, navision. Przy uruchamianiu poczty u mnie następuje to natychmiast u Pań trzeba poczekać z 30 sekund za każdym mimo podobnego zapełnienia skrzynki. Dziwne jest jednak to że nie dzieje się to cały czas tylko załóżmy: przez godzinę wszystko jest Ok, i nagle przy próbie otwarcia jakiegoś pliku trzeba czekać ponad minutę, problem ten występuje na wszystkich komputerach jednocześnie! Podłączałem się tam też swoim komputerem (do sieci) i kiedy u Pań występował ten problem mój laptop działał tak jak zawsze. W czasie kiedy uruchamia się program na pozostałych można działać bez problemu np. przeglądarka czy włączenie menadżera urządzeń.

Kroki które już podjęliśmy z bardziej doświadczonym informatykiem:

  • skanowanie otl, combofix, kaspersky, mamy również zainstalowanego firmowego sophosa,

  • czyszczenie rejestrów i ogólnie całego “syfu”, defragmentacje,

  • sprawdzaliśmy monitorami sieci (w kasperskim) czy nie ma jakichś podejrzanych połączeń - nic nie wykryło,

  • komputery też nie są stare na każdym przymajmniej core due i 2 gb ramu,

  • aktualizacje windowsa, offica, sophosa wgrane,

Prosiłbym o wskazówki co może jeszcze być przyczyną tak dziwnego zachowywania się komputerów. Dzięki za każdą pomoc.


(Sebastianadamski) #2

a sprawdziliscie dyski HD Tune zakladka Health ?


(ra-v) #3

Zainstaluj to na każdym z tych komputerów, popatrz cyz najwięcej bierze dysk, procesor czy RAM i jaki proces. Przydał by się jeszcze jakiś program monitorujący ruch w sieci.


(Zaba1916) #4

W HD Tune, wszystko na OK.

Sprawdzałem process explorerem - nie ma żadnych dziwnych procesów, w czasie kiedy występuje owa zacinka nic specjalnego z dyskiem, pamięcią, cpu sie nie dzieje. Sprawdzałem monitorem sieci od kasperskiego i również nie ma nic podejrzanego ;o już mi ręce opadają :stuck_out_tongue: