Długie uruchamianie komp


(Anawald) #1

Mam IBM/pentium3z2002r.Dysk 37,2 GB/wolne26,4/ RAM256.Internet Explorer Pack3.Wyszukiwarka Gogle.AV-Avira Premium.Odkurzacz.Od dłuższego czasu/ok.1rok/komp. po wylogowaniu i wyłączeniu uruchamia się ponownie przez 3,5-4min.Ale po wyłączeniu w stan wstrzymania ponownie uruchamia sie już tylko w kilkanaście sekund.Postanowiłem jakoś sobie z tym samemu poradzić i włączylem awaryjny tryb uruchamiania/START,uruchom...,msconfig,BOOT.INI.obcje rozruchu,SAFEBOOT-DSREPAIR.Pokazała się strona z czarnym pulpitem/nie można zmienić tła/i napisami "tryb awaryjny""Microsoft/R/Windows XP/R/ Komplikacja 2600.xpsp.080413-2111:Dodatek Service Pack3"Komp.uruchamia się teraz szybko ok.50 sek.ale pojawia się komunikat,że mogę albo dalej używać trybu awaryjnego albo przywrócić system.Przywrócenie systemu nic nie daje i dalej uruchamia się długo.Komp.nie ma wirusów-sprawdzałem kilkoma programami/awast,SpyBoot,Norton ,Avira Premium/Czy ktoś mógłby mi pomóc co zrobić z tą "Komplikacją"?


(adam749) #2

Wejdź w msconfig > uruchamianie i powyłączaj niepotrzebne programy.


(Cosik Ktosik) #3

Poczytaj o optymalizacji Windows: viewtopic.php?t=76580

Możesz także skorzystać z programu BootVis, aby zobaczyć co najdłużej się ładuje i to zoptymalizować.


(Rysiek65) #4

Spróbuj tego, może pomoże.

viewtopic.php?f=7&t=248220


(Lukaszk 89) #5

Tu masz jeden ciekawy link.

A tu drugi(nieco bardziej zaawansowany i już w sumie ogólnie do systemu).


(Anawald) #6

Dziękuję wszystkim za okazaną pomoc a zwłaszcza Adam 749.Postąpiłem zgodnie z Twoim zaleceniem i wywaliłem kilka programów.Komp przyspieszył i czas uruchamiania wyniósł 1,5min.To mnie jednak nie zadowoliło i chyba przez przypadek/którym chcę się podzielić z zainteresowanymi/doprowadziłem do uruchamiania kompa w ciągu 2sek!!!Oto co zrobiłem:Start-Panel sterowania -Wygląd i kompozycje-Ekran-pulpit-kompozycja Windows XP-OK.Oniemiałem ze zdziwienia gdy wylogowałem i wyłączyłem kompa a potem uruchomił sie w 2sek.Zmieniłem mu tapetę na swoją/ikona zdjęcia z pulpitu/i dalej jet super!!!Ciekawy jestem czy ta metoda przyniesie ten sam skutek tym,którzy mają problem z długim uruchamianiem kompa.Przy okazji chciałem prosić opomoc w kolejnej sprawie.Po uruchomieniu kompa i włączeniu z paska szybkiego uruchamiania przeglądarki Internet Explorer/portal interia.pl/wyświetla się strona główna z tłem białym i wszystkimi literami w kolorze jasno niebieskim.Po ok 2min komp robi głośno tsiuuuuu i na chwilę pojawiają się na obrzeżach czarne paski,które zaraz znikają i strona jest normalna/czarne litery ,czarne tlo na zdjęciach/Próbowałem na różne sposoby m.in zresetowałem Internet Explorer7 i ponownie go załadowałem ale bez rezultatu.


(adam749) #7

Powiem Ci, że IE nie należy do dobrych przeglądarek...

Zainstaluj sobie Mozille Firefox lub Opere.