Długie uruchamianie się pulpitu


(Domagalski Kamil) #1

Witam!

Na wstępie zaznaczam ze starałem się rozwiązać problem znanymi mi problemami, ale nie dałem rady. Czytając porady na tym forum, postanowiłem zwrócić się o pomoc.

Problem polega na wolnym ładowaniu się pulpitu. Po włączeniu laptopa, start systemu przebiega normalnie (mam na myśli czas potrzebny na załadowanie się), pojawia mi się pasek start, wyskakuje gg i na tym koniec. Nie widać ikon, nie ładuje się tapeta, przy próbie wejścia w mój komputer przez pasek star- komputer się wiesza. Zaznaczam że mogę przy tym zalogować się na gg, użyć kombinacji alt+ctrl+del, przeglądać pasek start. Po ok 2-3 minutach wyskakuje standardowy komunikat przy pasku nad godziną: "Twój komputer może być zagrożony"- wyjaśniam: nie mam włączonych aktualizacji. Po tym wyskakują mi ikonki i komputer jest do użytku, (tapeta się nie ładuje). Dzieje się tak od kilku dni, wcześniej nie miałem powodów żeby narzekać na szybkość mojego komputera. Używam programu antywirusowego avast, zapory windowsowej, ok raz na tydzień skanuje komputer pełnym skanowaniem, czyszczę go używając cccleanera, sporadycznie robię defragmentacje. Ponadto staram sie nie zaśmiecać komputera- jeśli czegoś nie potrzebuję to wywalam.

Specyfikacja sprzętu:

-windows xp sp2

-procek intel core 2 duo 1.4GHz

-2gb ramu

-dysk 160GB

-karta graficzna zintegrowana intel 965 express chipset familly

Komputer używany głównie do programów, surfowaniu po necie, filmy, muzyka, rzadko gry.

Komputer skanowałem avastem kilkakrotnie, użyłem programu CWShredder- nic nie wykrył, program ewido- nic nie wykrył, program Spybot - Search & Destroy- wykrył 4 pozycje zainfekowane- po usunięciu brak polepszenia. Odznaczyłem niektóre programy, żeby nie odpalały się przy starcie systemu- też nie pomogło.

Podejrzewam że mam jeszcze jakieś paskudztwa, więc od razu wrzucam logi z HijackThis, OTL i Silent Runners.

OTL: http://wklej.org/id/532930/

HJT: http://wklej.org/id/532931/

Silent: http://wklej.org/id/532933/

Mam nadzieję, ze zamieściłem wszystkie potrzebne informacje

Liczę na szybką odpowiedź

Pozdrawiam Kamil


(Acorus) #2

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt..Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie. Następnie uruchom OTL ponownie, tym razem kliknij (Skanuj).

Pokaż nowy log OTL.txt oraz raport z usuwania.

Odinstaluj Spybot - Search & Destroy,Akamai.

Pokaż log extras(dodatkowy rejestr-zaznacz użyj filtrowania.)


(Domagalski Kamil) #3

Nowy log OTL: http://wklej.org/id/532999/

log z usuwania: http://wklej.org/id/532998/

Log Extras: http://wklej.org/id/532997/\

Ponadto teraz przy restartowaniu się komputera, przy wyskakującym komunikacie "Twój komputer może być zagrożony" o którym pisałem, pojawia się też komunikat: "Żadna z zapór nie jest włączona", nie wiem czy powinno się to wyświetlać, ale wcześniej tego nie było. Pulpit ładuje się równie długo.


(Acorus) #4

Odinstalowałeś te programy?Dalej widać spybota w autorun.

Masz bardzo mało miejsca na dysku systemowym.0,82 Gb Free Space | 4,18% Space Free | Partition Type: NTFS

Użyj TFC Cleaner.Przeanalizuj dysk aplikacją SpaceSniffer >>http://www.uderzo.it.../space_sniffer/ i zobacz co zajmuje Ci miejsce na dysku.


(Domagalski Kamil) #5

Programy odinstalowałem, odciążyłem dysk C:, jest minimalnie lepiej. Nie jest to niestety to co było wcześniej, zauważyłem natomiast że teraz dłużej ładują mi się ustawienia użytkownika (niebieski ekran z logiem windowsa). Tapeta nadal się nie ładuje. Załączam jeszcze raz logi, może coś tam jeszcze jest.

OTL: http://wklej.org/id/533152/

EXTRAS: http://wklej.org/id/533153/

HJT: http://wklej.org/id/533155/


(Acorus) #6

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.Przeskanuj progr.Malwarebytes Anti-Malware

http://www.dobreprogramy.pl/Malwarebyte ... 13117.html

Zainstaluj aktualizacje do programow wskazanych przez: http://screen317.spywareinfoforum.org/SecurityCheck.exe

Na pierwszym planie instalacja Sevice Pack 3.


(Domagalski Kamil) #7

Odpaliłem ten skrypt pod OTL.

Użyłem funkcji sprzątania w OTL.

Przeskanowałem programem Malwarebytes Anti-Malware - nie nie znalazło.

Nieaktualnych programów mam kilka raptem jak Jave, adobe readera, czy explorera(z którego nie korzystam) no i oczywiście ten sp3 do windowsa, którego już ściągam.

Skorzystałem też z z poradnika http://forum.dobreprogramy.pl/optymalizacja-odchudzanie-windowsa-opis-krok-kroku-t76580.html punkty usuwanie śmieci, optymalizacja i odchudzanie- podstawowe i niektóre dodatkowe.

Widać dużą poprawę w szybkości odpalania się kompa, nawet jest lepiej niż było. Zainstaluje jeszcze ten dodatek sp3 i napiszę jeśli coś się pogorszy, ale pewnie nie.

Mam takie pytanie do Ciebie Acorus-ie: czy z logów które podesłałem, możesz powiedzieć które programy mogę jeszcze odznaczyć przy starcie systemu? Nie znam działania wszystkich z nich, więc nie chciałem kombinować.

Pozdrawiam Kamil

-- Dodane 26.05.2011 (Cz) 21:57 --

no nic, jakoś sobie poradzę.

Dziękuję bardzo za pomoc!