Długie uruchamianie XPeka


(Krystian 86) #1

Witam, mam następujący problem, który polega na długim uruchamianiu się systemu windows xp sp3:

Podstawowa specyfikacja laptopa ASUS F5R AP323:

Procesor Rodzaj Intel Core Duo T2130 1.86GHz 2048KB

Dysk twardy Pojemność [GB] 250 WD 7200 16MB - NOWY !!

Pamięć [MB] 1024 DDR2

Karta graficzna Nazwa ATI Radeon Xpress 1100 Zintegrowana

Rodzaj karty sieciowej 10/100BaseTX FastEthernet

Objawy:

  1. Po włączeniu laptopa normalnie pojawia się okno ładowania BIOSu,

  2. Ładuje się windows, pasek "przelatuje" jakieś 6-7 razy po czym pojawia się czarny ekran na jakieś 60 sekund,

  3. Następnie pokazuje się ekran "Zapraszamy", który nie znika z ekranu przez jakieś 10 sekund,

  4. Kolejno pokazuje się tapeta i kursor co trwa jakieś 30-40 sekund i dopiero po tym ładują się wszystkie ikony.

Już nie wiem co to może być, sprawdziłem wiele ewentualności ale nic nie pomogło. Myślałem że to dysk twardy ale mam nowiutki dysk i to samo.

Użyłem programu boot vis i oto raport:

d41d87bdd5a847b9226806c0218830ce.jpg

d41d8e486ef5ed28a3b8b746c6fd19cd.jpg

Ma ktoś może jakiś pomysł co to może być??


(djkamil09061991) #2

moze sprobuj tak dla pewnosci przeinstalowac stery od sieciowki grafy oraz karty dzwiekowej


(Krystian 86) #3

Tylko zawsze instalowałem te same sterowniki i było ok.

Myślałem, że przy uruchomieniu w trybie awaryjnym nie będzie tego problemu ale niestety to samo!


(Kuczkowiak) #4

Powyłączaj zbędne programy z autostartu.


(Krystian 86) #5

Już to robiłem i nie zdało rezultatu.


(Kuba1810) #6

Sprawdzałeś czy nie ma wirusów?

A może to tylko infekcje się mnożą.

-- Dodane 23.06.2010 (Śr) 12:50 --

Komputer włącza się z dnia na dzień coraz wolniej czy zawsze tak samo długo?


(Krystian 86) #7

System był wczoraj na nowo stawiany.

Komputer za każdym razem się tak samo długo włącza.


(Kuczkowiak) #8

Ale czysty system bez instalowanych przez Ciebie sterowników uruchamia się normalnie ?

Jakie instalowałeś programy na nowo postawionym systemie?


(Kuba1810) #9

Może Windows nie znalazł potrzebnych plików do poprawnego startu


(Krystian 86) #10

Tylko że system uruchamia się i żadnych błędów nie wyświetla, i później działa wszystko OK.

Właśnie próbowałem postawić drugi system tzn. Windows Home Edition, ale pojawiły się problemy. Mianowicie po włożeniu płyty instalacyjnej oczywiście pojawił się komunikat "naciśnięcie dowolnego klawisza spowoduje rozruch z CD", później powinien pojawić się niebieski ekran i powinny wgrywać się pliki potrzebne do instalacji windowsa, ekran taki nie pojawił się tylko czarny ekran a po pewnym czasie czarny ekran z migającym o góry kursorem. Później dopiero pojawił się ekran wyboru (Instaluj windows, napraw i zakończ). Później idzie normalnie tzn. wybór partycji, format. Po załadowaniu plików instalacyjnych oczywiście restart i ponowne uruchomienie komputera i reszta instalacji. Pojawia się komunikat "Do zakończenia instalacji 39 minut" i tak stoi jakieś 5 minut, później jest instalowanie urządzeń po czym znowu przerwa...

Nie wiem o co chodzi. Może to nie wina systemu tylko sprzętu, tylko teraz pytanie czego :confused:


(Piotrkijak) #11

Pierun wie, czy to nie dysk twardy. Przeskanuj go programem mhdd. Jak to zrobić masz opisane w punkcie pierwszym poradnika: http://helpc.eu/mhdd-t4463.html Po skanowaniu spisz wszystkie wartości z prawej kolumny i podaj. Podaj też screen'a odczytu smart, który uzyskasz uruchamiając program hd tune i przechodząc na zakładkę health.


(Krystian 86) #12

Dysk jest nowiutki, dopiero co wczoraj go kupiłem. bo w starym padła głowica też w dziwnych okolicznościach, bo laptop nie spadł mi nigdy, tylko zrobiłem twardego reseta i już po dysku:

d41d85660abfff7fd29fd93bac71f13a.jpg

d41d8cc54586ae8472d907513a0d5d5f.jpg


(Piotrkijak) #13

OK, w takim razie nie ma sensu robić testu w mhdd. Smart jest ok...


(Mordeczka) #14

Ja bym zainstalował linuksa i zobaczył czy jest tak samo ( tj. czy też tak stoi jak Ci bootvis pokazuje i jak piszesz )... - bo stawiam że jest wolne inicjowanie sprzętu

a przed tym popróbował:

  • sterowniki do kontrolera dysku twardego + konfiguracja w BIOS ( tu write cache jest wyłączony -> dlaczego ??? )

  • tryby AHCI EHCI - czyli zgodność SATA z PATA ( w BIOS właczyć wyłączyć ) i popatrzyć na efekty ...


(Kuba1810) #15

To najprawdopodobniej wina twardego dysku.


(Krystian 86) #16

Ale jak to możliwe jak dysk jest sprawny, co pokazuje raport a w dodatku dopiero co go wczoraj nowego kupiłem. Jutro skorzystam z rad chriswebbera i napisze czy coś to dało :wink: Ja tu bym bardziej stawiał na kontroler, bo szwagier też to obstawia

-- Dodane 24.06.2010 (Cz) 8:21 --

Udało mi się już wyeliminować jedną przerwę tzn. po pokazaniu się ekranu "Zapraszamy" trzeba było czekać jakieś 30 sekund na pojawienie się ikon a teraz ładuje się wszystko elegancko. A udało mi się to dzięki programowi DriverScanner 2010, który znalazł mi że sterowniki od USB i karty sieciowej są stare i uaktualniłem je i jest OK.

Teraz tylko został ten czarny ekran po załadowaniu się windowsa do pojawienia się ekranu "Zapraszamy"

Oto nowe screeny z programu bootvis:

d41d87133563185bde32d4a9a3214b71.jpg

d41d8f252f12a8612e247663c228dd71.jpg

Po porównaniu raportów widać, że system już dużo szybciej się uruchamia bo w 60 sekund a patrząc na screeny z bootvisa widać, że w czasie przerwy procesor też wykazuje większą aktywność, tylko zastanawia mnie jedno - dlaczego tylko jeden rdzeń (zaznaczony na niebiesko) a drugi (czerwony) dopiero później...

-- Dodane 24.06.2010 (Cz) 11:21 --

Jak ktoś wie, to niech mi podpowie jak zaktualizować sterowniki do kontrolera dysku twardego bo za cholerę nie mogę dojść do tego jak :wink:


(Mordeczka) #17

rozumiem więc że zmiana w BIOS odpada .... że nie masz takiej opcji w BIOS-sie

  • to zainstaluj sobie Ubuntu na chwilę i zobacz jak wówczas idzie uruchamianie ....

Wówczas będzie wiadomo czy to sprzęt czy to soft ( sterowniki )


(Krystian 86) #18

chriswebber , uaktualniłem BIOSa i ale to też nic nie dało, w dodatku tak jak mówisz, nie mam takiej opcji. Chyba właśnie postawie UBUNTU na innej partycji i zobaczy się jak zachowuje się wtedy laptop :wink:

A tak w ogóle to Live CD z UBUNTU może być, czy instalować system?


(Piotrkijak) #19

Zainstaluj na hdd, bo live cd korzysta z płyty w napędzie i pamięci ram.