Długo otwierające się foldery


(Spider Mk) #1

Witam, coś mi się wpakowało do komputera, Avast jest bezradny. Wszystkie foldery otwierają się bardzo wolno, a na dodatek nie mogę włączyć opcji" pokaż ukryte pliki". Gdy na nią klikne zawiesza się komputer.

log z hijackthis

http://wklejto.pl/30439

log z silent runners

http://wklejto.pl/30440


(Kambor4) #2

Infekcja z pendrivie'a/dysku przeńośnego, daj log z ComboFixa.

=========

K.


(Spider Mk) #3

jak odpale combofixa nic sie nie dzieje i wywala taki komunikat

http://wklejto.pl/30442


(Kambor4) #4

Daj log z RSITa.

=======

K.


(Spider Mk) #5

oto log

http://wklejto.pl/30458


(huber2t) #6

Pobierz The Avenger

wklej do niego ten tekst:

Files to delete:

C:\WINDOWS\system32\olhrwef.exe

C:\cqxj.exe

C:\o3n9k.com

C:\WINDOWS\system32\nmdfgds1.dll

C:\0bcobed.exe

C:\WINDOWS\system32\nmdfgds0.dll

kopiuj to i klikasz na Paste Script from Clipboard wybierasz Execute oraz Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

otwórz notatnik i wklej

Z menu Notatnika -> Plik -> Zapisz jako -> Zmień rozszerzenie z .txt na wszystkie pliki -> zapisz pod nazwą Fix.reg

Uruchom ten plik, uruchom ponownie komputer

Pokaż po tym nowy log z RSIT


(Leon$) #7

Wylecz pendriva lub kartę pamięci http://www.softpedia.com/get/Security/S ... Tool.shtml

Flash Disinfector http://www.searchengines.pl/index.php?s ... ntry369724

lub format

Pobierz i uruchom narzędzie The Avenger Zaznaczasz tekst podany do usunięcia na forum

kopiuj >> klikasz na Paste Script from Clipboard >> Execute >> Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

usuń instalkę Combofix z dysku.

Pobierz Combofix http://www.searchengines.pl/index.php?s ... ntry395642 uruchom dwuklikiem

pokaż log

Podczas pobierania i skanu Combofixem proszę wyłączyć wszelkie zapory i antywirusy

:slight_smile:


(Spider Mk) #8

wrzucam raport z avengera

http://wklejto.pl/30471

combo fix nie działa mimo wyłączenie antywirusa


(Leon$) #9

jeszcze raz skan RSITa

:slight_smile:


(Spider Mk) #10

wklejam log

http://wklejto.pl/30478


(Leon$) #11

Wyłącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

Pobierz i uruchom narzędzie The Avenger Zaznaczasz tekst podany do usunięcia na forum

kopiuj >> klikasz na Paste Script from Clipboard >> Execute >> Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

podczas pobierania Combofixa zmień mu nazwę

Combofixa uruchom w trybie awaryjnym

:slight_smile:


(Spider Mk) #12

log z avengera

http://wklejto.pl/30503

combo fix dalej nie dziala, tylko daje taki komunikat

http://wklejto.pl/30504


(Leon$) #13

skoro nie działa to nowy log RSita

:slight_smile:


(Spider Mk) #14

oto log

http://wklejto.pl/30527


(Leon$) #15

kilka pytań

1.czy wyleczyłeś pendrivy i dyski przenośne?

2.czy dodałeś plik.reg do rejestru?

3.czy wyłączyłeś przywracanie systemu?

:slight_smile:


(Spider Mk) #16

ad1. To był dysk kolegi, ja tylko z niego coś skopiowałem, od tamtej pory nic nie podłączałem; tylko internet chodzi

ad2. tak

ad3. nie mam wogóle tej zakładki od przywracania systemu


(Leon$) #17

Zastosuj Malwarebytes' Anti-Malware http://cybertrash.pl/Tata/MBAM/Malwarebytes_%20Anti-Malware.html pełny skan - jak coś znajdzie to usuń zaznaczone - pokaż log

przeskanuj Kaspersky Virus Removal Tool http://www.searchengines.pl/index.php?s ... ntry354381

:slight_smile:


(Spider Mk) #18

przeskanowałem Malwarbytes, coś tam znalazł to usunąłem

log: http://wklejto.pl/30607

Kasperski, jak klikam na scan wyłącza się, sciągałem go 2 razy i zawsze tak samo. Podczas pobierania wyłączyłem Avasta także gdy chciałem przeskanować kasperskim to antywir był wyłączony.


(huber2t) #19

Przeskanuj ponownie Malwarebytes i usuń wykryte obiekty


(Spider Mk) #20

Wiec tak. Skanuję Malwarebytes (pełny skan) i coś tam znajduje. Usuwam to, wyskakuje komunikat proszący o reset systemu.

Po restarcie skanuje kompa jeszcze raz i znów coś znajduje, usuwam i tak wkoło. Chyba bez formata się nie obejdzie :expressionless: .