Dłuższe uruchamianie komputera i problem z explorer.exe


(WzMz) #1

Witam.

Wczoraj włączyłem komputer i nagle zaczęły się pojawiać same kreski na monitorze ( podczas logo biosu itd. ). Nie dało się uruchomić systemu, jedynie w trybie awaryjnym. Pomyślałem że grafika mi siadła, więc ją rozebrałem, przeczyściłem i nałożyłem nowej pasty. Niestety nic to nie pomogło. Podczas kolejnej próby włączenia kompa wyskoczył komunikat o naprawie systemu ( czy jakoś tak ) no i po tym zabiegu obraz się naprawił. Myślałem że problem rozwiązany lecz teraz na logo windowsa ( "zapraszamy" ) komp stoi z dobrą minutę, wcześniej się włączał w momencie. Gdy już to logo zniknie i ma się pojawić pulpit to nic się nie dzieje tzn. Mam czarny ekran i kursor. Muszę wchodzić do menedżera i wyłączyć proces explorer.exe i go włączyć, wtedy działa. Skanowałem kompa malwarebyte's, avastem i jakimś skanerem online, coś tam znalazły ale problem został nadal. W tym samym dniu komputer był wcześniej włączany i wszystko działało normalnie.

 

Windows 7 64bit

 

FRST : http://www.wklej.org/id/2828913/

Addition : http://www.wklej.org/id/2828923/

Shortcut : http://www.wklej.org/id/2828932/

 

Pozdrawiam


(Atis) #2

 

Chyba masz problem z dyskiem.

 

Pobierz i uruchom AdwCleaner Kliknij Skanuj (Scan) i później Oczyść (Clean).
Kliknij Skanuj (Scan) i pokaż nowy raport z FRST i Addition.


(WzMz) #3

Dziękuję za odpowiedź. 

 

Wykryło mi 95 zagrożeń, lecz po usunięciu i resecie kompa poprawy żadnej nie widzę.

 

FRST : http://www.wklej.org/id/2831966/

Addition : http://www.wklej.org/id/2831967/


(Atis) #4

Nie będzie poprawy ponieważ przyczyną problemu nie jest wirus.

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

Uruchom FRST i kliknij Napraw (Fix). Pokaż raport z usuwania Fixlog.
Kliknij Skanuj (Scan) i pokaż nowy raport z FRST bez Addition i Shortcut.

 

 


(WzMz) #5

Fixlog : http://www.wklej.org/id/2832493/

FRST : http://www.wklej.org/id/2832487/


(Atis) #6

Skasuj folder C:\FRST


(WzMz) #7

Dziękuję bardzo za wszystkie odpowiedzi, aczkolwiek nadal dłużej uruchamia się komputer. No i to przeklęte czarne tło z kursorem zamiast pulpitu nadal nie znikło… Jakieś jeszcze porady ? 

 

 

Pozdrawiam

 

 

Witam ponownie. Problem został w pewnym sensie rozwiązany. Natknąłem się na pewnym forum na wypowiedź gdzie zasugerował ktoś stworzenie nowego konta w windowsie. Stworzyłem nowe konto i teraz wszystko działa tak jak dawniej. Co prawda nie wiem dlaczego na moim pierwszym koncie uszkodził się w jakiś sposób explorer ale na nowym już działa. 

 

Pozdrawiam