Dns


(system) #1

Witam.

Mam pilny problem. Mam nowego laptopa i wszystko fajnie chodziło i nie było zadnych problemow. Niestety od tygodnia jak probuje połaczyc sie z siecia nastepuje taki problem. Moj komputer łaczy sie bez problemy z siecia ale wyskakuje komunikat: brak dostepu do internetu. Mam windowsa 7 i gdy wybiore rozwiazywanie problemow wyskakuje mi taki komunikat: podstawowy problem z serwerem DNS. Wszystko mam ustawione na automomatycznie a siec jest w pełni zidentyfikowana i jest połaczenia z nia. Sciagnołem tez najnowsze sterowniki do karty sieciowej Atheros AR9285 Wireless Network ale nic nie pomoglo. Zanacze ze mieszkam w Norwegii łacze sie do sieci publicznej. Prubowałem tez przez router mojego znajomego ale jest dokladnie tak samo.

Bardzo prosze o jak najszybsza pomoc.

Pozdrawiam


(Monczkin) #2

Maciekszcz84 , nazwij proszę temat konkretnie bez zbędnych problemów w tytule i popraw błędy - na forum używamy polskiej pisowni. Inaczej wyciągnę konsekwencje. Przeczytaj ten temat. viewtopic.php?f=16&t=394978


(system) #3

te błedy, ktore dało sie poprawic to poprawiłem. Niestety jestem w Bibliotece i nie moge zmienic ustwien klawiatury.


(scripter1) #4

Czy masz poprawnie ustawione serwery dns?

Problem dotyczy jedynie przeglądarek czy komunikatory też nie łączą się?


(system) #5

komunikatory i przegladarki nie działaja. Jestem połaczony z siecia ale niema dostepu do internetu. Wszytko chodziło i nagle nie działa. wszystko mam ustawione na automatycznie. Gdzie sie dokladnie ustawia serwery Dns to sprawdze, ale wydaje mi sie ze mam auto. jesli to w opcjach karty sieciowej sie robi to na pewno.


(Darek88r) #6

Tak w opcjach karty sieciowej:

dnss.jpg

ustaw dns :

8.8.8.8

8.8.4.4

i zobacz czy działa


(scripter1) #7

W takim wypadku to raczej coś grubszego niż problem z dns bo komunikatory nie używają dns tylko łączą się bezpośrednio z odpowiednim ip.


(system) #8

Witam. Dzięki za odpowiedzi. Ale pojechałem do centrum handlowego i tam wszystko działa super. Bez najmniejszego problemu połączył się w sekundę wiec obstawiam że tamta sieć jest jakaś słaba. Spróbuje w razie co tych ustawień z Dns jak by w domu znowu nie działało.

Pozdrawiam


#9

Maciekszcz84 , sądzisz że teraz nazwa tematu jest bardziej konkretna? Spróbuj jeszcze raz.


(Hnt) #10

START -> Uruchom -> wpisz cmd , naciśnij ENTER. Ukaże Ci się wiersz poleceń. Wpisz tam ping 74.125.77.99 , a potem tracert 74.125.77.99.

Czy ping się udał? Masz odpowiedzi czy 'Upłynął limit czasu żądania'?

Jaki jest ostatni pomyślny skok polecenia tracert? Jakie to IP?

Mam dziwne przeczucie, że operator tego publicznie dostępnego internetu narzucił restrykcje :slight_smile:

PZDR, H