Dobra instalujemy phpbb...i juz problemik!


(Gobsagi1) #1

I -Proboje instalowac phpbb (podaje linki do screeshotow aby bylo wiadomo oco chodzi

1)

II - biore install

2)

III - jak wybieram pierwsza opcje ("Attempt to FTP config file into place")

3)

CO TUTAJ WPISAC?

III -I - jak wybiore druga opcje "Just send the file to me and I'll FTP it manually"

4) to wraca mi do punktu instalacyjnego i tyle!


(lazikar) #2

Jak instalujesz to w pierwszym screnie masz ustawione Upgrade a powinno być install. Przestaw to i jeszcze raz. :smiley:


(Gobsagi1) #3

jak biore install to pisze ze uzytkownik juz istnieje. wiec upgrade robie. Chyba dobrze prawda, bo jak wezme install to nic nie moge zrobic.


(lazikar) #4

gobsagi ale jak instalujesz to nie mogło byc że użytkownik juz istnieje. Czy ty to instalowałeś prędzej. Zresztą co to za serwer.

Jak co to najlepiej wyczyść baze danych i weż install.

Teraz zapewne złe dane wpisujesz do update. On chce tego użytkownika.


(Gobsagi1) #5

a jak usunac? cala baze, jedynie wiem ze sie wchodzi do phpadmin a tam dalej juz niewiem:(pomocy!


(m@teo) #6

Zaznaczasz wszystkie tabele jakie się utworzyły i dajesz Usuń potem potwierdzasz i gotowe!

A najlepiej na 2 screnie kliknij na : Just Send the file to me and I'|| it FTP manualy i klikając na to to ci przyśle plik config.php do ciebie na kompa a ty samodzielnie umiescisz na serweże! :smiley:

PS: Na jakim to jest serweże??


(Gobsagi1) #7

domeny.org

no tak ale wlasnie jak biore ta 2-ga opcje zeby wyslal na dysk to ono mi wraca do punktu instalacyjnego wiec gdzie on laduje ten plik?dziwne..

post 2

Dobra usunolem wszyskto zaczynam o nowa!zzaraz zobaczymy!

post 3

okey! wkoncu sciagnalem plik config.php teraz niewiemtrzba ten plik umiescic w tym katalogu co wszystkie pliki phpbb?szybka odpowiedz plis!


(m@teo) #8

Tak do głównego katalogu forum!! Mogłes uzyć edytuj! :stuck_out_tongue:


(Gobsagi1) #9

NO i kapa znowu to samo! co jest znowu nie tak przecierz zamienilem pliki config! !!


(m@teo) #10

To już nie wiem!! Ale powinno być wszystko OK! A baze danych stworzyłeś wogóle ??


(lazikar) #11

A czy plik config.php ma dobre dane?? Sprawdz.

Zobacz czy tabele sie utworzyły w bazie danych.

Po instalacji usunołeś contrib i install??