Dobra karta graficzna a mało FPS


(An0nym0u5) #1

Witam
Moje specyfikacje:
Karta: MSI GTX 960 OC 4GB
Wersja sterowników do karty: 376.53
Procesor: Intel Core i5-4460 3,2GHz cache L2 6MB

Otóż ostatnio natknąłem się na film przedstawiający benchmark identycznej karty oraz procesora w grze CS:GO. Gosć miał wszystkie ustawienia graf. na najwyższe a jego srednie FPS na dd2 wynosiły 200FPS z czego u mnie wynoszą 120FPS. Sprawdziłem także w Garry’s Modzie i tak samo, przy tych samych specifikacjach PC gosć miał ok. 180FPS z czego u mnie wynosi najwyżej 80FPS (w obu przypadkach nic nie robiłem tylko odpaliłem mapkę). Różnica jak dla mnie dosć spora szczególnie, że przez to na niektórych mapach mam zaledwie 30FPS czy 20FPS z czego inni mieli by zapewne z 60-70. Od razu mówię, że żadnych programów w tle nie mam odpalonych (oprócz MSI Afterburner) i zawsze sytuacja jest niemal identyczna.


(gosciuW7) #2

jaki system ?
Jaki dysk?
Dlaczego ddr2?


(An0nym0u5) #3

System to Windows 10 Home 64-Bit. Dysk Seagate1000GB ST1000DM003 SATA3 64MB.
EDIT: Już mniej więcej wiem o co może chodzić gdyż użycie mocy karty graficznej w każdej grze wynosi prawie 30-40%. Ale mimo to nie wiem co zrobić aby zwiększyć zużycie mocy na np. 90% (PS. Zmieniłem także w panelu NVIDIA zarządzanie ustawieniami 3D w tryb zarządzania energią na maksymalną wydajnosć ale także bez większych skutków :frowning:)


(gosciuW7) #4

słyszałem gdzieś na filmiku że dx12 a dx11 to nie jest jakościowa przepaść , wystarczy ustawić poprzednie bibioteki (w opcjach) aby zwiększyć klatki.


(JNJN) #5

Program i odinstaluj obecny sterownik karty grafiki i zastosuj inny - metoda prób i błędów.


(An0nym0u5) #6

Już przeinstalowałem sterowniki na obecne co postkutkowało lekką zmianą kolorystyczną ekranu (jest bardziej mętny) i mam srednio 50FPS więcej w CS:GO lecz w Garry’s Modzie bez zmian. :confused:


(JNJN) #7

No to może karta grafiki umiera?

Test na innej lub tą na innym kompie.

oprócz MSI Afterburner

I odinstaluj to i test bez programu.

I coś W10 i nowe stery mają problemy - czyli metoda prób i błędów, inny system , inny ster do karty.


(MarioDS) #8

Masz monitor podłączony przez HDMI? Sprawdz czy w panelu sterowania Nvidii masz pełny czy ograniczony zakres kolorów RGB.Bo pewnie po przeinstalowaniu sterowników masz ograniczony, dlatego ten mętny obraz.


(An0nym0u5) #9

“No to może karta grafiki umiera?” Raczej nie bo od początku zakupu komputera w grach było tyle samo fps (bez programu srednie fps w Garry’s Modzie były ok. 55-60FPS, po zainstalowaniu MSI Afterburner wzrosło na ok. 60-80FPS)
Sprawdzałem bez programu w 4 grach i było tak z 15FPS mniej niż zwykle. Przeinstalowałem z 3 razy sterowniki (każdy inny) ale bez zmian.


(An0nym0u5) #10

Tak, mam monitor HDMI. Ale zmieniłem już kontrast, gamme i trochę zwiększyłem ton koloru niebieskiego i jest już prawie identycznie jak poprzednio :grin:


(JNJN) #11

To trzeba kompa sprawdzić na systemie W7, aby wykluczyć wpływ W10.

Będzie wiadomo, czy system, czy sprzęt.

Wrzuć tu jeszcze dwa screeny z najnowszej Aida64:

  • zakładka komputer i czujnik
  • zakładka magazyn i smart - ma być cały.

(GioWDS) #12

A może się trotuje (throttling)?


(An0nym0u5) #13

Aktualnie nie mam jak sprawdzić sprawnosć sprzętu na W7. Tak btw każda zmiana ust. graficznych z np. niskich na wysokie nawet gdy gra ostrzega, że może to gwałtownie wpłynąć na wydajnosć nie wpływa na ilosć FPS i ciągle są stałe. :neutral_face:


(An0nym0u5) #14

Raczej nie gdyż karta musiała by wtedy mieć wysoką temperaturę lecz w moim przypadku najwyżej mam 50°C. No chyba, że są też inne przypadki :confused:


(An0nym0u5) #15

Wrzucone :wink:


(JNJN) #16

Wszystko wygląda na OK.


(An0nym0u5) #17

Witam. Wracam do tematu a to ze względu, że porzuciłem temat lecz zmotywowało mnie to, że ostatnio mój kolega miał więcej Fps w Garry’s Modzie na zwykłym laptopie niż ja z moim GTX 960. Lecz zauważyłem także, że takie sytuacje dzieją się tylko na silnikach Source. Np. w benchmarku w Dirt 3 śr. ilość Fps wynosiła 130 a nawet innym z podobnymi specyfikacjami wynosiły ok. 95 Fps. Czy jest to więc problem z silnikiem? Czy może Win10 lub karty z serii 900 mają problem z obsługiwaniem gier na Source Engine?


(An0nym0u5) #18

Dobrze już naprawiłem i teraz wszystko smiga na 150 FPS :slight_smile:
Okazało się, że miałem pobrany program, który niby miał zwiększyć jakosć grafiki a tak naprawdę nie było żadnych zmian i gra chodziła 3x wolniej. Temat do zamknięcia :wink: