Dobreprogramy.pl a zmiana koloru tła na stronie


(Mico) #1

Witajcie!

Nie wiem czy to tylko u mnie, ale codziennie wchodzę na dobreprogramy.pl i codziennie jest inny kolor niż ten co ustawiałem na poprzedniej wizycie. Np: wczoraj ustawiłem sobie niebieski a dzisiaj już jest zielony i tak za każdym razem, z innymi kolorami również próbowałem i było to samo. Sprawdzałem ustawienia czyszczenia cookies i były ok. Czyściłem komputer CCleanerem nie pomogło. Czyściłem ręcznie cookies i też nie pomogło. Co jest nie tak ?

Proszę o pomoc.

Z góry dziękuję.


(xyzzyx) #2

Chyba właśnie te czyszczenia powodują że przy następnym uruchomieniu start jest z kolorem zielonym. Aż do następnego"sprzątania" powinien być taki kolor jaki ustawisz. Przynajmniej tak jest u mnie. Pozdrawiam.


(Kpc21) #3

Dokładnie. W cooksach dobreprogramy zapisują, jaki kolor sobie ustawiłeś. Po ich wyczyszczeniu wraca do domyślnego - "zielonego" (nie wiem, dlaczego z powrotem ustawili jako domyślny "zielony" zamiast "zimowego" - zima się jeszcze nie skończyła, co więcej teraz dopiero jest w pełni).


(Mico) #4

Ale jeszcze nie czyściłem i znowu zielony.

Czemu tak się dzieje ?


(xyzzyx) #5

Może masz zaznaczone że przy zamykaniu programu ma czyścić ciacha. Spróbuj:Narzędzia>opcje>prywatność i nie zaznaczaj czyszczenia ciasteczek przy zamykaniu programu. Może to pomoże. Pozdrawiam.


(Mico) #6

Odświeżam temat

Przeinstalowałem FF i było dobrze, ale wczoraj znowu nie zapamiętało koloru.

Ciacha czyszczone ok 3 tyg. temu.

Robiłem już standardową diagnostykę.

Proszę o pomoc bo to denerwujące.


(floyd) #7

Znajdź i usuń plik: cookies.sqlite

Plik automatycznie zostanie utworzony nowy i w wielu przypadkach przy problemach z ciasteczkami pomaga takie lekarstwo. Daj znać czy pomogło.


(xyzzyx) #8

Witam. Na pewno nie masz zaznaczone>zawsze czyść prywatne dane przy zamykaniu programu Firefox< w: narzędzia>opcje>prywatność?. To mogłoby być przyczyną, nic innego nie przychodzi mi do głowy. Sprawdzałem w tej chwili u siebie i wszystko gra. Ewentualnie jeszcze:narzędzia>opcje>prywatność>ustawienia>czyszczenie prywatnych danych-nie zaznaczaj:ciasteczka i zapamiętane hasła. Pozdrawiam. Sprawdziłem to co napisał:Floyd:


(floyd) #9

To nie umiesz szukac widocznie, bo taki plik musi być jeżeli masz zainstalowanego Firefoksa.

Nie podawałem gdzie ten plik jest bo każdy może mieć inaczej skonfigurowanego windowsa, a ja mam na pewno inaczej niż Ty. W każdym bądź razie u ciebie chyba będzie w tym katalogu: C:\Documents and Settings......\Dane aplikacji\Mozilla\Firefox\Profiles\0yr7j6ot.default


(Kpc21) #10

Ten literowo-cyfrowy kod na końcu będzie inny.


(Mico) #11

Usunąłem ten plik i pomogło.

Dziękuję za pomoc.