Dobry komputer i wolne uruchamianie się systemu


(Michoslaw0) #1

Witam , posiadam win7 i dośc dlugo uruchamia mi sie kompuer. Wczesniej startowal bardzo szybko ale teraz tak od 2 tygodni robi to coraz wolniej ( bardzo dlugo widnieje napis WELCOME) . Zaczne od tego ze : defragmentowalem dyski , oczyszczalem i defragmentowalem rejestr , do czyszczenia komputera uzywam ccleaner , odkurzacza i tuneupa , antywirusa mam avasta i dodatkowo mam program miscrosoft security essentials . wchodzilem także w msconfig i ustawilem komputer na 3 rdzenie a wraz z uruchoimeniem win uruchamia mi sie 5 programów: realtek , miscrosoft security , avast , avg secure i apple push ( nie wiem co to jest ) . Oto moj komputer :

--Procesor:AMD Phenom II X3 710 BOX (2.6GHz, Triple Core, 6MB, 95W, AM3)

--Płyta główna:Gigabyte MA770T-UD3P, AMD 770, DDR3, SATA2, RAID, FW, GBLAN, ATX AM3

--Pamięci:DDR3 4GB 1333MHz Kingston (2x2GB, DualDDR, CL9)

--Dysk twardy:WD 500GB, SATA/300, 32MB (WD5000AADS) Caviar Green Power

--Karta graficzna: Radeon HD4850 Gigabyte 512MB GDDR3, 2xDVI, PCI-E 2.0 Zalman

Bardzo proszę o pomoc :wink:


(sadaj72) #2

Jak długo? Trudno żeby zaśmiecony system uruchamiał się tak szybko jak czysty zaraz po formacie.

Może na początek pozbądź się nadmiaru antywirusów, jeden w zupełności wystarczy.


(Michoslaw0) #3

Usunełem miscrosoft essential i program odkurzacz , zostawilem tylko tune upa i ccleanera , macie dalej jakies pomysly zeby znow zaczal szybciej chodzic ?


(falcon89) #4

Pokaż listę zainstalowanych programów.


(Michoslaw0) #5

aaa.jpg

aaa1.jpg


(falcon89) #6

Odinstaluj

AVG Security Toolbar

Complitly

Search Assistant SimpleSpeedy

Firefox 14

Masz dwa antywirusy, usuń Avasta lub Microsoft Security Essentials.

Pobierz AdwCleaner http://general-changelog-team.fr/en/dow ... adwcleaner

Zamknij przeglądarkę.

Uruchom AdwCleaner (jako Administrator), kliknij Usuń (komputer uruchomi się ponownie).

-- Dodane 16.06.2013 (N) 0:39 --

Czy używasz urządzenia Apple?


(Michoslaw0) #7

Wszystko odinstalowalem , usunełem Microsoft Security Essentials , pobrałem tego AdwCleaner i wykonałem to co kazałes - usuneło sporo keylogow czy cos takiego.

Nie używam urzędzenia Apple wiec odinstalowalem ten program :wink: Czekam na dalsze porady


(anagast) #8

Czy oprócz uruchamiania zauważyłeś coś innego, może jakby komp wolniej pracował?

Jeśli tak, to sprawdź dysk czy wszystko z nim w porządku.


(Michoslaw0) #9

Komputer chodzi cały czas tak szybko jak chodził . Zmieniło sie tylko uruchamianie systemu


(falcon89) #10

Sprawdź czy w trybie awaryjnym problem również występuje.

Podaj raport z AutoRuns (uruchom program, kliknij Ctrl+S, plik raportu wyślij na http://sendfile.pl/)


(Atronics) #11

Witaj michoslaw0

sprawdź sobie jeszcze odnośnie tego programu TuneUp Utilites

start-->panel sterowania-->Narzędzia administracyjne-->Usługi

i odszukaj tam TuneUp kliknij 2-wa razy na tej usłudze i zmień

Typ uruchamiania na ręczny


(Michoslaw0) #12

Zmieniłem


(adam9870) #13

Na blogu Michała Grzegorzewskiego http://zine.net.pl/blogs/mgrzeg/ znajdziesz informacje na temat analizy czasu startu systemu.

Ciekawa lektura, polecam.


(Michoslaw0) #14

W trybie awaryjnym owiele szybciej znika napis "WELCOME"

tutaj masz raport http://sendfile.pl/11568/AutoRuns.arn