Dobry sprzet i zamula komp :/


(Fortun15) #1

Niedawno kupiłem nowa płytę główną i procesor (asus, celeron d 3,2 Ghz, 64bitowy) zrobilem oczywiście formatowanie(dysku c, inne zostały nie ruszone :D) Zainstalowalem program Pinnacle który na poprzednim sprzecie (b.słabym) chodził jak muł :confused: ale przy tym powinien chyba jak żyleta :smiley: a niestety jest podobnie jak kiedys :confused: program odpala sie jakieś kilkadziesiąt sek, po czym gdy przejde do edycji lub innej opcji musze chwilke "odczekać" czyli miła chwila ok 5,6 s gdy przejdzie do innej opcji :confused: wkorzajace to jest:/ niewiecie co może być winą :confused: ? może stary dysk twardy mi siada dlatego tak zamula

Dodam jeszcze że gdy poruszam sie po innych dyskach niz c wywala mi cos takiego :

kurrrwwhy4.th.jpg


(Voytec749) #2

Hmm, dziwne... Ciekawe jak by było po całkowitym formacie i partycjonowaniu :roll:

Ale słuchaj! Tylko płyta i procek??? Pamiętaj, że bardzo ważny jest RAM... możesz mieć i 2 procki, płytę i grafe z kosmosu, ale jak będzie mało RAMu to nic nie zdziałasz...


(SeBoLaS) #3

Dokładnie RAM jest ważna napisz jaką masz i ile??Napisz jeszcze jaki dysk twardy??


(Fortun15) #4

sorki ze zapomniałem i RAMach 512 DDR2 (667)

Twardziel Seagate 60 GB


(Joan Sunshine) #5

Najpierw to podmiana explorera.

Konsola odzyskiwania i wpisujesz:

expand X:\i386\explorer.ex_ C:\Windows\explorer.exe

Sprawdzałeś dysk?

Start > Uruchom > cmd > wpisz chkdsk x: /f /r – sprawdzi i naprawi błędy na dysku.

x – litera dysku systemowego.


(Fortun15) #6

No zrobiłem tak, ale coś musiało pójść nie tak bo pierwsze 3 sprawdzenia poszły szybciutko, problem był z "sprawdza dane plików 4z5" i tutaj przez 3 h doszło do jakichś 75% po czym przez nastepne 1,5 stało w miejscu, zresetowalem kompa :confused:

Złączono Posta : 18.02.2007 (Nie) 10:08

zrobiłem formacik c i dupa :confused: to samo komp tnie jakby mial 30 lat :confused:

jestem sklonny pouusuwac wszystko partycje itp :> Czy to pomoze?

Moze to wina dysku twardego?