Doczytujące sie tekstury grach - w czym problem?


(system) #1

Witam , tak jak napisałem w temacie pojawił się u mnie problem z doczytywaniem tekstur w grach , wcześniej go nie było. Można zauważyć go np. w GTA 4 ( na jakimkolwiek patchu ) , Assasin`s Creed , czy nawet Neverwinter Nigts 2. Nie mówie tu oczywiście o bardzo odległych teksturach ale o obiektach tuż u stóp bohatera , zdarza się że najpierw wpadam na obiekt a dopiero później on sie wczytuje. Nie zależnie czy gra odpalona na maxymalnych czy minimalnych detalach ten problem ciągle występuje. Próbowałem różnych sterowników , od grafiki i od płyty głównej, a nawet reinstal systemu nie pomógł.

Temperatury raczej są w porządku , daje screena :

Image http://img826.imageshack.us/f/tempj.jpg/

Oto specyfikacja komputera:

Procesor: Intel Core2Duo E7500 2,93GHz

Płyta główna: Gigabyte GA-EP43T-UD3L

Grafika: Radeon 5770 HIS 1 GB

Dysk: Seagate 500GB Barracuda

Zasilacz: Chieftec GPS-450AA-101A 450W bulk

Windows 7 32bit

Ktoś mógłby pomóc w rozwiązaniu tego problemu ? Może polecić jakieś konkretne sterwoniki lub coś innego ? Z góry dziękuje za pomoc , bo wiem że można na was liczyć.


(Rmk) #2

Chyba karta pada albo wina driverów lub biosu karty.

Gdybyś dał print screen-a z gry to by było łatwiej w ustaleniu przyczyny.


(system) #3

Ciężko będzie to zobrazować screenem gdyż to wygląda tak że np. w GTA w momencie gdy podejdę do budynku jego tekstury sie wyostrzają , doczytują się szyby w oknach, pare razy również zdarzyło się coś takiego , ale tylko na moment i nie jest to głównym problem :

http://img683.imageshack.us/img683/2876 ... 010078.jpg

Znalazłem w necie filmik z innej gry gdzie u kogoś występował taki problem :

w tym przypadku była to akurat wina patcha ale mniej więcej może zobrazuje to mój problem.

Prosze spojrzec na doczytywanie się cieni pod tym dużym kamieniem.

Tyle że u mnie występuje to znacznie częściej i w większej ilość np. w Assasin`s Creed postacie wczytują się na pare kroków przed postacią bohatera.

Jakbyś podpowiedział jak nagrać filmik z gry to bym go wrzucił , chyba że zrobie to telefonem :smiley:

-- Dodane 11.12.2010 (So) 14:31 --

wrzucam trzy filmiki pokazujące o co chodzi, tutaj akurat przykład w średniej odległości bo w AC ten problem nie jest taki tragiczny jak np. w GTA.


(Łukash) #4

Coś się wydarzyło szczególnego w czasie ,pomiędzy dobrym działaniem a złym ? Podkręcałeś coś ?

Na GTA 4 ponoć może pomóc Systweak CacheBoost , http://www.rage3d.com/board/showthread.php?t=33942368


(system) #5

Jakbym podkręcał lub coś w tym rodzaju to właśnie w tym bym sie doszukiwal problemu , nie , nic nie robiłem.


(Łukash) #6

Trzeba napisać ,bo różne przypadki są :wink: Na próbę zainstalowałbym Systweak CacheBoost ,sprawdź i napisz czy coś to dało.

Piszesz że problem występuje ogólnie ,to podpowiada ,że może coś z kartą graficzną złego się dziać.


(system) #7

Nic nie pomógł Twoj program niestety.

-- Dodane 12.12.2010 (N) 11:33 --

odswieżam


(Danadol) #8

Też mam podobny problem, najbardziej widoczny jest w Assassin's Creed 2, nieco mniej w Overlordzie (obie części),i pierwszym assassynie.

U mnie podobnie problem pojawił się nagle, ni stąd ni zowąd. Nie wiadomo dlaczego występuje na dwóch systemach jakie mam (win XP i 7)

Mój komputer to:

Procesor AMD Phenom II X2 555 3.20 GHz

4 GB Ram DDR3

Grafika Radeon HD5770 1 GB GDDR5

Płyta główna Gigabyte 880GA-UD3H

Zasilacz OCZ 600w