Dodana pamięć ram i blue screeny


(Barteek 967) #1

Witam

Ostatnio komputer bardzo mi mulił więc dołożyłem drugą identyczną kość pamięci ram. Po włączeniu komputera pokazywał mi się blue screen, więc sformatowałem dysk (myślałem że to coś da) wgrałem od nowa system Windows XP PRO SP3 wszystko zainstalowałem sterowniki, programy itp. Po kilku minutach przeglądania stron internetowych pokazał mi się blue screen, wyciągłem tą nowo dodaną pamięć ram i włączyłem komputer dalej po kilku minutach to samo. Sprawdzałem każdą kość po kolei i dalej to samo. Co może być nie tak, przedtem gdy miałem jedną kość wszystko było ok żadnych problemów.

Blue screeny:

W czasie przeglądania internetu stało się także coś takiego:

Pojawił się taki pasek i nic nie dało się zrobić (komputer się cały zawiesił)

Moja konfiguracja:

procesor: intel celeron dual core E3200

płyta główna: Asrock G41M-S

karta graficzna, dźwiękowa i sieciowa zintegrowane

Windows XP PRO SP3

Zasilacz: Modecom logic 500w

Nagrywarka: Lite on

Dysk twardy: Baracuda 80 GB

Ram: 2x512MB

Skanowałem Hd tune oraz memtestem i 0 błędów

Czym to może być spowodowane?

Proszę o szybką odpowiedź. Pozdrawiam


(Kuczkowiak) #2

Kiedyś miałem identyczne dwa BSOD’y i były związane ze sterownikami od kamerki internetowej na USB i od karty graficznej , reinstalacja sterowników pomagała.


(Barteek 967) #3

Zaraz przeinstaluje i zobaczę czy coś to dało, ale ten pasek po boku ekranu to chyba wina karty graficznej?

EDIT

Przeinstalowałem wszystkie sterowniki i na jednym ramie wszystko jest ok, nawet pograłem chwilkę w NFS MW :slight_smile:

lecz po włożeniu 2 kości i zresetowaniu biosu i wejścia na internet pokazał się nowy blue screen :

http://img685.imageshack.us/img685/5009 … 101041.jpg

Teraz nawet w trybie awaryjnym gdy włączam mozille wyskakuje mi błąd (nie mój obrazek ale błąd taki sam):

http://obrazki.elektroda.net/36_1243266595.jpg

Co może być nie tak ? Proszę o pomoc

Edit

Chyba mam uszkodzony 2 slot na kości pamięci ram bo gdy wkładam tylko jedną pamięć to drugiego slotu to komputer ma takie objawy


(Kuczkowiak) #4

Czyli nawet jak wkładasz tą starą kość do drugiego slotu to pojawia się BSOD?

Resetowałeś BIOS?

Ile czasu trwał test memtestem?

Czy tylko na tym nowym ramie obojętnie w którym slocie sprzęt chodzi prawidłowo?


(Barteek 967) #5

Jak wkładam obojętnie jaką kość do drugiego slotu to mam BSOD.

Resetowałem i to kilka razy.

Memtest trwał kilka godzin ( pamięci są na pewno sprawne bo testowałem obie naraz na innym komputerze i działały).

Czyli wychodzi na to że mam uszkodzony slot ? :frowning: