Dodatkowa partycja :?


(Marcin Obala) #1

Zacznę od początku.

  1. Włączyłem Partition Magic i sformatowałem partycję I: na której miałem linuxa (Ext2).

  2. Sformatowałem partycję Swap linuxa.

  3. Połączyłem obie partycje opcją połącz.

Po restarcie w moim komputerze miałem 2 dodatkowe partycje I i J każda po 10 GB. Co zapisałem na I było też na J i na odwrót.

  1. Usunąłem partycję I(albo J) bo taką widział Partition Magic i powstałe wolne miejsce dodałem do partycji E.

Po restarcie w moim komputerze mam partycje I ze znakiem zapytania

1233om.png

Hmm. Może wiecie co i jak zrobić.


(El Presidento) #2

Spróbuj sformatowac partycje z poziomu Windowsa.

Jezeli nie wiesz jak to zrobić podaj jaki masz system :?


(Marcin Obala) #3

Windows XP SP2. Teraz mam trzy partycje. C (NTFS) D (NTFS) E (NTFS) tej I nie powinno być gdyż jej miejsce dodałem do E.


(El Presidento) #4

Czyli partycja I jest nie potrzebna :?

Sprawdz we Własiwościach jaka jest jej powierzchnia i jak jest wykrywana w PM.


(Marcin Obala) #5

Wszędzie zera PM nie widzi.

Żaden program narzędziowy nie widzi tylko Windows.


(El Presidento) #6

Więc usuń ja spod windowsa.

Panele Sterowania-Wydajnośc i konserwacja-Narzędzia administracyjne-Zarządzanie komputerem-Magazyn-Zarządzanie Dyskami-Partycja I - PPM - Usuń dysk logiczny.


(Marcin Obala) #7

Nigdzie jej nie widzi. Tylko w moim komputerze.

Btw. nie łatwiej napisać prawym na mój komputer i zarządzaj :wink:


(El Presidento) #8

Marcin511 więc usuń ja przez Mój Komputer jak napisałes :roll:


(Marcin Obala) #9

Nie ma jej tam.

Dojrzałem jeszcze coś takiego. Na każdej partycji mam takie wpisy

1234ja.png


(El Presidento) #10

Więc jest ona widoczna tylko i wyłącznie w Mój Komputer :?

A jest widoczna w Zarządzaniu Dyskami, bo nie napisałęs jak tak to opcja usuń jest nie aktywna :?

Jak masz płytę z Xp to mozesz wejśc w proces instalacji systemu i w punkcie partycjonowanie wykasowac partycje a pózniej przerwać instalacje :?


(Marcin Obala) #11

Nie ma jej w zarządzaniu dyskami

:edit:

Problem rozwiązany. W windowsie były doinstalowane sterowniki do ext2 i program automatycznie montujący. Po usunięciu partycji linuxowej program ten nadal próbował ją zamontować i stąd ta partycja.