Dodawanie filmów z YouTube na eXtreme-Fusion


(Qazwer8) #1

Witam, Czy istnieje dodatek do eXtreme-Fusion, który umożliwia dodawanie filmów przez userów oraz admina.

Do tej pory znalazłem tylko dodatek: "Movies Online".No ale moja strona jest tylko z filmami,a do tej pory filmy dodawałem ręcznie, efekt:http://computerhelp.za.pl/f/viewpage.php?page_id=1

Chodzi mi o to: był by formularz który zawierał by "Link z YouTube" ,"Tytuł", "Opis filmu" "Miniaturka filmu".

I aby film był umieszczony na stronie, po akceptacji przez admina.


(Mathew) #2

Odrobina php. Tabela w bazie danych + formularz + wyświetlanie.


(Qazwer8) #3

Tylko że ja w eXtreme-Fusion'ie tego nie potrafię zrobić.:frowning:


(Mathew) #4

Ogarnij podstawy PHP. Pokazuj tu jak tworzysz kod to będziemy pomagać.


(Qazwer8) #5

Znalazłem wtyczkę o nazwie "kroax" wygląda ona tak jak na tej stronie: http://twoj-komp.cba.pl/infusions/the_kroax/kroax.php

tylko niestety nie mam z kąd jej pobrać:frowning:


(tridex) #6

http://www.php-fusion.pl/forum/viewthre ... d_id=14513 Proszę bardzo :slight_smile:


(Qazwer8) #7

Dzięki bardzo , ale to jest wersja 7.3 a mi jest potrzebna 7.4.


(tridex) #8

OMG... nie umiesz poszukać na Google?

http://www.php-fusion.pl/forum/viewthre ... rowstart=0 - załącznik w pierwszym poście


(Qazwer8) #9

Szukać..to szukałem ale znalazłem tylko uszkodzone wersje.


(tridex) #10

Niby czemu uszkodzone? Tu masz oficjalny download:

http://earnit.se/infusions/mods_databas ... p?cat_id=4


(Qazwer8) #11

Po prostu, gdy dodałem film na stronę, i chciałem go obejrzeć to wyskakiwał mi błąd:

Fatal error: Cannot redeclare url_exists() (previously declared in /var/www/virtual/mojastrona.pl/6/infusions/the_kroax/functions.php:63) in /var/www/virtual/mojastrona.pl/6/infusions/the_kroax/functions.php on line 66

Ale z tego linku co mi teraz podałeś, to działa.

-- Dodane 01.08.2010 (N) 15:53 --

Mam jeszcze jedno pytanie.

Czy potrafi ktoś naprawić odtwarzacz, chodzi mi o to że zamiast odtwarzacza YouTube pokazuje mi się taki:

63158192.th.png

Czy da się to naprawić?