Dokument HTM- brak obrazków :(


(system) #1

Dla czego podczas otwarcia dokumentu HTM nie wyswietlaja mi sie w nim zalaczone obrazki


(fiesta) #2

Może błąd w kodzie żródłowym dokumentu ?


(system) #3

Chyba nie bo u osoby co mi to przyslala jest wszystko ok


(lazikar) #4

Wciśnij na tej stronie Ctrl+F5


(system) #5

Nie pomaga. Czy to znaczy ze u mnie z kompem cos nie tak??

A czy moze to zalezec od wersji Javy jaka posiadam na kompie??


(lazikar) #6

Podaj adres tej strony to sie przekonamy. :smiley:


(system) #7

HEHE ale to jest takia strona zrobiona ze otwiera mi sie tak jakby w necie- wyglada jak strona z netu. A chyba sie pomylilem to to plik HTM a nie HTML! !!


(lazikar) #8

No to w kodzie tego masz odnośniki do zdjęć.

Musisz mieć taki folder ze zdjeciami do tego.

Jak nie masz to masz przyczyne. :slight_smile:


(system) #9

No ja mam tylko pliki w formacie HTML DOCUMENT


(lazikar) #10

No to dlatego nie masz zdjęć.

Nie masz wszystkich plików.

Musisz mieć zdjecia w folderze które pokazują się w dokumencie. :smiley:


(system) #11

Aha to wszystko jasne!! Nie spodziewalem sie tak szybkiego rozwiazania problemu!! :smiley: Temat mozemy zamknac!!


(Johny) #12

Musisz miec dane zdjęcie w folderze wtedy

Podajesz obrazek.rozszerzenie

Parametry width - szerokośc i heigh - wysokośc są przykładowe,zależą od twojego obrazka,złe parametry też mogą byc przyczyną niewyświetlania się obrazków

całą stronę robisz w jakimś folderze,tam są żródła i obrazki,potem rejestrujesz się na jakimś serwerze www i wysyłasz folder,albo obrazki na serwer,ale potem musisz podac ścieżkę dostępu do danego obrazka


(Proph3t) #13