Dołożenie pamięci RAM do starej płyty


(pocolog) #1

Potrzebuję 2x4GB RAM do takiej płyty


aktualnie siedzi w niej 2x4GB GoodRam

Te kości już są niedostępne, więc pytanie, czy sprzedać te i kupić 4 inne, a jak tak to jakie? Czy dołożyć coś innego, a jak tak to, co polecacie?


(ybu) #2

Lista współpracujących pamięci do tej płyty.Pozostaje klikanie bo nie wszystkie są dostępne.
http://www.asrock.com.tw/mb/AMD/980DE3U3S3/index.pl.asp#Memory


(pocolog) #3

Liczyłem na jakieś rady :wink: Instrukcję do płyty już przejrzałem. Nie ma tam nic o GoodRam, pomimo że do tej pory byłem z nich zadowolony :wink:


(Johny) #4

Może być i GoodRAM,byle było DDR3,no i zorientuj się jak szybkie masz obecne pamięci.


(ybu) #5

To chyba Twój obecny RAM.Parametry pasują


(pocolog) #6

Faktycznie są dosyć podobne i dostępne nawet w zwykłych sklepach. Ciekawe czym się różnią te GYB1866D364L9A/8GDC od GYB1866D364L9AS/8GDC?


(Aziczek) #7

Prawdopodobnie niczym, tylko pytanie czy w Dual Channel je “ożenisz”.
Tu może być problem… BIOS?
Za dużo niewiadomych…
EDIT: Umieszczenie baterii między mostkiem a głównym złączem grafy (PCI-Express x16) to jakieś nieporozumienie :smiley:
Wystarczy trochę kurzu i pstryk - mobo poszło… Znam takie przypadki z autopsji :slight_smile:


(pocolog) #8

Dobra, już je miałem w koszyku, ale się wstrzymam. Czy można w prosty sposób sprawdzić, czy pracują w dualu? Bo mam takie dwie kości i do tej pory nawet nie myślałem o tym, że mogą nie pracować :stuck_out_tongue:


(ybu) #9

Sprawdź w programie CPU-Z zakładka Memory, rubryka Channel# ,będzie pisać Single lub Dual.


(LORDEK) #10

S - Single rank A - brak wyjaśnienia, ale z tego co widzę znaczy to samo co L czyli Latency - porównaj opis oznaczeń tego i tego . Czym się różni S od jego braku? Ano S to jeden moduł np. 8 GB, a bez S to dwa modułu po 4 GB. W przytoczonym linku na allegro opis jest dziwaczny, bo AS w ogóle nie ma opisanych na stronie Goodram. Jeżeli ktoś sprzedaje “S” to znaczy, że oferuje dwa oddzielne moduły, ale nie będzie z nimi problemu w DC. Ktoś wziął dwa moduły sprzedawane normalnie osobno i zrobił z nich zestaw. Nie obawiaj się. To tylko oznaczenia. Wszystko inne się zgadza, a Quad Channel i tak nie zrobisz więc drugi zestaw nie będzie miał wpływy na pierwszy. Bierz na te i nie będzie problemu…


(pocolog) #11

Przez kilka lat mi się to nie przytrafiło na szczęście, ale teraz mnie to zaciekawiło, bo miewa pewną dziwaczną przypadłość. Mianowicie od czasu do czasu nie uruchamia się po wciśnięciu power, nawet nie odpala wentylatorów. Trzeba ją wtedy wyłączyć (kilka sekund power, lub z listwy) i dopiero odpali z komunikatem, że wykryła kilkukrotne nieprawidłowe włączenie. Czy to może być przyczyna konstrukcyjna? Coś zwiera, przegrzewa się etc?


(WODZU) #12

Winny może być zasilacz. Najprościej byłoby podłączyć do testu inny, jeśli masz taką możliwość.


(pocolog) #13

Sprawdzałem zasilacz multimetrem na jałowym biegu i na obciążeniu i niby trzyma napięcia.
Taki mam podpięty.


Niestety nie ma innego żeby przełożyć do testu.


(WODZU) #14

Czyli w momencie, w którym płyta nie staruje, zasilacz podaje prawidłowe napięcia?


(pocolog) #15

Wiesz co… Tego to nie sprawdziłem :wink: Ciężko odtworzyć to zdarzenie, bo jest mocno losowe. Czasem raz na tydzień, czasem raz na dwa.


(WODZU) #16

W takim razie testy bez alternatywnego zasilacza mogą być czasochłonne.


(MartinaNeumayer) #17

Po części… Tak to wada fabryczna… Nie nic się nie zwiera… ale z reakcją na temperaturę jest to związane w pewnym stopniu.
To mobo ma VRM 4+1 i do tego mocno skopane przełączanie stanów IGP, więc taki właśnie będzie efekt.
Sporo ludzi ma z tym problem z tego co widziałam w sieci. Losowe wyłączanie się, brak reakcji na włączenie i właśnie muszą “odkablić” całkiem zasilanie, poczekać i dopiero załapuje.


(LORDEK) #18

Dlatego tak nawołuję do brania lepszych mobo przy składaniu zestawów, ale ludzie do płyt za 200 zł pakują i7 i mocne GPU, bo taniej, a potem kwiatki. Sam chipset na płycie tj 760G to była baza dla tańszych konstrukcji, dość wykastrowanych. Poza tym użyto najpewniej tanich elementów, dlatego nie działa to jak należy. Czasami pomaga obniżenie napięcia procesora, ale to nie jest pewne rozwiązanie. Kiedyś producenci chwalili się jakością i ilością faz. Teraz jakoś nie chcą…


(pocolog) #19

No wiem, ale w momencie kiedy kupowałem nie miałem zbyt dużego wyboru jeśli chodzi o płyty bez uefi :frowning:


(MartinaNeumayer) #20

A którą wersję biosu masz w tej mobo? Możesz zobaczyć?