Domyślne skojarzone typy plików z programami


(aju) #1

Otóż mam taki "malutki" problemik.

W systemie mam jetaudio plus VX do odtwarzania plików dźwiękowych.

Do plików wideo używam allplayera 2.2.8 . W jego opcjach mam zaznaczone, aby domyślnie skojarzył ze sobą najpopularniejsze rozszerzenia wideo.

I do tego momentu wszystko jest ok. Przy plikach wideo pojawiła się ikonka allplayera, we właściwościach plików jest otwieranie za pomocą allplayera, ale...

Kiedy już dwukrotnie kliknę na plik wideo jetaudio automatycznie przechwytuje te pliki. W rezultacie wszystko na dwuklik i co jest związane w jakikolwiek sposób otwiera się z jetaudio.

Gdy w jetaudio odznaczyłem wszystkie domyślne powiązania z tym programem problem nadal występował.

Jak myślicie: jak sobie z tym poradzić?


(Bbieniol) #2

A PPM na plik wideo --> otwórz za pomocą --> wybierz program --> Wybierasz allplayera i zaznaczasz ptaszkiem "Zawsze używaj wybranego programu do otwierania tego typu plików"

Nie wiem czy dokładnie o to Ci chodziło, i nie wiem czy to akurat coś pomoże...


(aju) #3

..::Bieniol::.. Niestety nie pomoże.

Mi chodzi o coś takiego, iż jetaudio tak się uwziął, iż jakikolwiek plik multimedialny jest w systemie musi zostać otwarty przez niego.

I nic nie daje to, iż teoretycznie wszystko w systemie jest ok. ustawione aby pliki wideo były otwierane przez allplayera.

Jet i tak musi je przechwycić i otworzyć u siebie. :frowning:


(W32 Sasser) #4

Start -> Panel sterowania -> Opcje folderów -> Typy plików

Klikasz na interesujące Cię rozszerzenie i przechodzisz do "Edytowanie typu pliku". Tu ustawiasz odpowiednią akcję dla danego typu pliku, podajesz ścieżkę do pliku wykonywalnego, ustawiasz ikonę. Możesz dodać kilka akcji (będą potem dostępne pod PPM), ale ustawiasz jedną domyślną i po dwukliku LPP zostanie uruchomiona skojarzona z nim akcja domyślna. Możesz też usunąć te, które Ci nie są potrzebne.


(aju) #5

No dobra: znam to i nic.

Ale może wam nasunie się jakieś rozwiązanie.

Weźmy najpopularniejszego AVI'ka.

Jak widać na załączonym screenie wszystko wygląda jak należy.

Tylko dlaczego jak kliknę lpm to i tak musi się otworzyć jetaudio zamiast allplayera?

6nara2nxgdjbvrcvm.jpg

Złączono Posta : 15.03.2006 (Sro) 0:20

Problem rozwiązany :slight_smile:

Jet odpuścił po odznaczeniu opcji:

Potwierdź otwarcie po pobraniu,

użyj DDE

A swoją drogą za co one odpowiadają?


(Mende1ejew) #6

Ja miałem podobny problem z PoverDVD 6.00

Spróbuj odinstalować allplayera i zainstalować ponownie.

Przy instalacji pozwól mu skojarzyć się z plikami multimedialnymi :!:

U mnie poskutkowało, może i u ciebie też :lol:


(aju) #7

:mrgreen:

:mrgreen: :wink: