Downloader.Agent.uj


(W23) #1

usunołem wirusy w AVG anti-spyware i tego co w temacie nie moze usunąc bo za kazdym razem go wykrywa to dałem kwarantanne. Ale na necie nie wszystko mi działa poprawnie... jakies głupie strony , okienka same wyskakuja itp ...


(Gutek) #2

wpisy usuń HJT

Użyj Pocket Killbox. Zaznaczasz opcję Delete on Reboot oraz All Files i w polu Full Path of File to Delete wklejasz ścieżki

C:\WINDOWS\System32\mstsdsc.exe

C:\WINDOWS\System32.exe

i naciskasz X czerwony. Program poprosi o reset kompa ... czyli resetujesz.

Odpal LSP-Fix

zaznacz "I know what I'm doing" następnie w okienku Keep zaznacz plik tmwsock.dll i za pomocą strzałki (>>) przenieś go do okienka Remover i kliknij Finish

Użyj FixWareOut - http://downloads.subratam.org/Fixwareout.exe

Daj log z Combofix


(W23) #3

wykonałm pierwsza czesc czyli usunołem wpisy z hjt. po restarcie nie działał mi internet tylko gg sie załączało. Czekałem do wieczora na drugi dzien tez nic wiec sformatoqałem dysk. Wczoraj woeczorem (na swiezym windowsie) miałem znow podobne problemy. Nie otwieraja sie stronki i IE ani w mozilli. Ad aware wykrył 99 robakow w tym jakis whenU (?) jak usnołem to nadal nie moglem sie polaczyc z netem. Podkreslam ze nic nie sciagałem oprucz gg i na zadne porno nie wlaziłem tak dla jasnosci. Dzis zformtowałem go znowu i wszystko działa. Boje sie ylko ze problem znow powruci juz sie zabezpieczyłem i zaktualizowałem baze wirosow w ad aware i AVG Anti-Spyware. Normalnie jak mam ten problem to nie moge nic zaktualizować. Formatuje zawsze tylko dysk C jest mozliwoc ze wirusy (choc ich tam nie wykrywa) mogły pozostać na innych partycjach ? (mam dwie NTFS w tym C i dwie FAT32)

co tu robić ? to nie wina łącza bo innym net działa tylko mi nie...

prosze o pomoc jak potrzebujecie wiecej info pytać ... byle szybko bo kto wie moze wieczorem juz sie nie połącze z internetem :confused:


(adam9870) #4

Poczytaj o prawidłowej instalacji systemu operacyjnego i czynnościach, które tuż po instalacji należy wykonać w celu zabezpieczenia systemu - Prawidłowe instalowanie Windows 2000/XP/2003.

Wklej komplet nowych logów tj. HijackThis i ComboFix.


(W23) #5

no racja nigdy nie odlaczałem kabelka od neta podczas formatu.

wwd zawsze uzywałem no ale tez potym jak podlaczyłem neta

mam jeszcze pytanie co z zaporą windows ? warto miec ja właczoną?


(Gutek) #6

Jest Ok :slight_smile:


(W23) #7

znalazłem przyczyne ! to Bear Share po instalacji sciaga jakis when u save a wraz z tym jakies gowna i neta blokuje .. i znow bym sie złapał naszczescie w pore odlaczyłem kabel od neta i wszystko recznie pousuwałem. Nie wiem czy to przy wszystkich instalkach bo ja mam troche starawą na płycie ale zawsze z niej korzystałem i nic takiego ni emiało miejsca :slight_smile:

pozdro