Drażniący problem po włączeniu kompa


(Woonski84) #1

Mam następujący problem. Po włączeniu komputera wszystko jest jak powinno, pojawiają się ikony itp. po chwili wszystko znika ikony, pasek start, poprostu nie ma nic, ale w dalszym ciągu uruchamiają się programy, jak np. Tlen, antywirusy, firewalle i tym podobne tylko że tego nie widać. Czekam dłuższą chwilę ale nic się nie pojawia. Problem znika po drugim uruchomieniu komputera, za każdym razem jeżeli chce zeby wszystko było OK musze 2 razy kompa włączać. Czy ktoś może wie co jest nie tak? Może ma ktoś jakiś pomysł który uchoronie mnie od reinstalki Windowsa XP. Pozdrawiam.


(system) #2

Hmmm... Mnie to wygląda na wirusa... Ale zróbmy test. Przestaw datownik systemowy o jeden dzień do przodu i znów uruchom kompa. Po tej operacji, jeśli to wirus, to znów powinien pojawić się problem... Przestawienie datownika znów o jeden dzień do przodu też powinno spowodować "nietypowy" rozruch. Ale gdy zostawisz zegarek w spokoju i po prostu zrestartujesz komputer powinno być dobrze.

Jeśli trafiłem, to jest to jakiś wyrafinowany wirus, który stwarza problemy jedynie za pierwszym uruchomieniem komputera w danym dniu... A skoro IMHO wirus, to jakiś skan antywirusem z aktualnymi definicjami by się przydał.

PS Poszukam jeszcze linku do topicu o podobnym problemie, bo tkwi mi taki w pamięci...

:arrow: http://www.centrumxp.pl/forum/viewtopic.php?t=6842&highlight=pojawia+pulpit


(Woonski84) #3

Hmmm nic takiego nie zrobiłem, ale narazie wszystko działa OKI. Test z datami niczego nie wyjaśnił gdyż zrobiłem tak jak mówiłeś i włączył się normalnie :slight_smile: