Drukarka HP2050 j510 problem z oprogramowaniem


(skwarek59) #1

Witam,

Na wstępie chciałbym zaznaczyć iż problem jest dość nietypowy. Mianowicie od paru dni oprogramowanie od w/w drukarki “zmieniło wygląd” -sam wiem jak to brzmi ale po kolei. Nic nie było aktualizowane, a po wejściu ->“Urządzenia i drukarki”->“HP 2050 510 series” -> Mam tylko do wyboru 3 najbardziej podstawowe opcje takie jak “Zobacz co się drukuję”, “Dostosowywanie drukarki” i “Ustaw preferencje”.
Natomiast wcześniej otwierał się cały panel z opcjami takimi jak: “Skaner”, “Konserwacja”-> gdzie można było zobaczyć szacunkowe poziomy tuszu, czyścić głowice itd. Teraz tego nie ma.
System to Windows 7 64bit. Komputer spełnia wymagania :wink:
Parę dni wcześniej jeszcze wszystko działało.
Znam się trochę na rzeczy i podjąłem następujące kroki:
Próba 1:

  1. Dezinstalacja całego oprogramowania za pomocą Total Uninstall 6
  2. Ponowna instalacja z dołączonej płyty CD ->nic, dalej to samo.

Próba 2:

  1. Dezinstalacja całego oprogramowania za pomocą Total Uninstall 6
  2. Ponowna instalacja najnowszych sterów ze strony producenta ->nic.

Próba 3:

  1. Dezinstalacja całego oprogramowania za pomocą Total Uninstall 6.
  2. Ręczne czyszczenie rejestru ze wszelkich powiązań “HP”.
  3. Czyszczenie rejestru Windows’a za pomoca Ccleaner.
  4. Zmiana gniazda USB, i kabla USB.
  5. Ponowna instalacja z dołączonej płyty CD ->nic, dalej to samo.

Przy próbie uruchomienia w trybie awaryjnym w ogóle nie mogłem wejść w opcje drukarki, gdyż jak mniemam nie wczytały się sterowniki od niej.

Zrobiłem ostateczny test na innym komputerze z tym samym systemem i tak jak myślałem wszystko instaluje się poprawnie i poprawnie się uruchamia z pełnym wachlarzem opcji jej konserwacji.
Jedyny pomysł to że albo jakiś program robi konflikt, albo też gdzieś na kompie zostaje jakiś syf po sterach HP.
Pomoże ktoś coś? Bo powoli kończą mi się pomysły :frowning:


(Mark7) #2

A tonery do drukarki masz oryginalne? Ponoć HP znowu próbuje blokować nie swoje tonery.


(skwarek59) #3

Powiem że już długi czas “manipuluję” kartridżami, ponieważ mam czarny oryginalny, który uzupełniam i zamiennik + oryginał kolor, który też uzupełniam. Ogółem wszystko wcześniej działało, nawet miałem info parę razy o nie oryginalnych zamiennikach, ale zawsze udawało się to obejść. Teraz mam akurat włożone oryginalne wszystko. Zresztą na innym kompie wszystko działało jak sprawdziłem :confused:
Jakieś pomysły?