Duża ilość BSoD, awarii przeglądarek i flashy, masa błędów


(Prezesjp86) #1

Witam,

Od ponad 2 miesięcy na komputerze zaczęły pojawiać się dziwne „rzeczy” :

1) BlueScreeny – bardzo duża ilość (220) – pobrałem program BlueScreenView, najczęstsze typy błędów (w kolejności malejącej) to: IRQL_NOT_LESS_OR_EQUAL, PAGE_FAULT_IN_NONPAGED_AREA, MEMORY_MANAGMENT, NTFS_FILE_SYSTEM, KERNEL_MODE_EXCEPTION_NOT_HANDLED, BAD_POOL_CALLER oraz _HEADER (pliki minidump w załączniku)

2) Wyłączanie się przeglądarek – Firefox i Opera (przeglądarka się wyłącza się nagle i pojawia się okienko „Narzędzie zgłaszania awarii”). Zdarza się to kilkanaście razy dziennie.

image_id: 4236image_id: 4237

3) Gdy pojawiły się pierwsze BSoD, zamówiłem dysk przenośny 120 GB, kiedy kopiowałem dane z kompa na dysk, Windows cały czas się zwieszał, wiec bardzo długo trwało kopiowanie (po 2,3,5 do 8 GB pomiędzy kolejnymi bluescreenami).

4) Wtyczka Flash Player - Podczas oglądania filmików na YouTube bądź surfowania na innych stronach gdzie zawarte są flesze, po jakimś czasie wyświetla się błąd „Wtyczka Flash Player została uszkodzona” bądź coś w ten deseń – pomaga odświeżenie strony. Od kilkunastu dni tego problemu raczej nie ma, za to przy oglądaniu filmów czasem pojawią się artefakty i inne "skrzaczenia".

5) Podgląd zdjęć na dysku - Gdy chcę zobaczyć zdjęcia, niektóre z nich mają pasy z progowaniem barw

image_id: 4238

6) Czasami gdy włączam Neo lub GG pojawia się komunikat np.: „ gg.exe – nie znaleziono punktu wejścia” – aby włączyć program pomaga tylko reset komputera, niekiedy trzeba powtórzyć go kilka razy. Co do GG, zwykle gdy przeglądarki się zwieszają, kilka sec po włączeniu gg pojawia się CrashReporter i program zostaje zamknięty

image_id: 4239image_id: 4242

7) Czasami po uruchomieniu Windy (zaraz po „Windows uzyskał sprawność”) pojawia się okienko „wystąpił problem z Generic Host Process for Win32 Services” Gdy klikam na więcej info, są tam appcompact.txt i svhost.exe

image_id: 4240

8 )

a)Co kilkanaście włączeń nie działa dźwięk, gdy uruchamiam Winamp’a po chwili widać „Błąd Nullsoft Wyjście DirectSound v2.6 (d)” Nieprawidłowy sterownik DirectSound. Zainstaluj odpowiednie sterowniki bądź wybierz inne urządz. Kod błędu 88780078 – Pomaga tylko restart

b) Rzadziej, ale się zdarza, że pojawia się komunikat w rodzaju „dane nad którymi pracujesz mogą zostać utracone”, jednak bez klikania „nie wysyłaj” Winamp działa

image_id: 4241

Mój sprzęt: Win XP SP3, Intel C2D 3.0 GHz, Galaxy GF 8800GT 512 MB, 4 GB RAM 800Mhz, Chieftec GPS-550AB-A 550W

Jedyną poważną awarią było wyparowanie pasty termoprzewodzącej z karty graficznej, karta zbyt mocno się nagrzała – fachowiec nałożył nową pastę i dokonał lekkich zmian w oprogramowaniu.

Format robiłem w czerwcu 2011, wszystko dobrze śmigało do sierpnia, gdy zawiodła karta. Wtedy zrobiłem kolejny 4mat (zbyt gwałtowna moja reakcja na artefakty), w każdym razie po naprawie było dobrze do końca października.

Kilkanaście dni temu, włączając komputer zauważyłem ze Windows wykonuje CHKDSK - ja osobiście takiej komendy nigdy uruchamiałem, w każdym razie nie było BSoD i zwieszeń przeglądarek. Wczoraj gdy włączyłem wiele kart w Firefoxie przeglądarka się zwiesiła. Co może być uszkodzone ? W tej chwili nie da się normalnie pracować na komputerze. Zanim napisałem ten post, musiałem kilka razy dokonać resetu.

Mam także możliwość zainstalowania 7demki, jednak muszę kupić router, gdyż mój modem (ST330) od neostrady (rocznik ’04) nie jest kompatybilny z systemami wydanymi później od XP – ale jest to temat na później i w innym dziale

Z mojej strony wykonałem takie czynności: skanowanie avast’em, defragmentacja, próba zmiany sterów od grafy, przeczyszczenie z kurzu, usunięcie całej zawartości z folderu C/WINDOWS/Temp.

Za każdą poradę dziękuje, załączniki poniżej

Załącznik - pliki Minidump spakowane (4MB)- http://speedy.sh/DeKwB/Minidump.rar


(adam9870) #2

Przejrzałem kilka albo kilkanaście minidumpów. Ciągle natrafiałem na problemy ntfs.sys, pliku jądra (co wskazuje na problemy ze sprzętem) i sterowniki Avasta. Moje rady:

  1. Odinstaluj Avasta

  2. Wykonaj testy sprzętu, np.:

  3. pamięć:

http://www.dobreprogramy.pl/Memtest86,P ... 12556.html

  • dysk:

http://www.dobreprogramy.pl/HD-Tune,Pro ... 12177.html

  • ewentualnie zasilacz:

jak-prawidlowo-sprawdzic-napiecia-zasilacza-komputerowego-t9809.html

http://www.dobreprogramy.pl/GBM/Podstaw ... 25460.html


(Prezesjp86) #3

Avast odinstalowany.

Test dysku:

image_id: 4246image_id: 4247image_id: 4248image_id: 4249

Pamięć sprawdzę wieczorem, rozumiem że testuje się pojedyncze kości.

-- Dodane 13.01.2012 (Pt) 16:46 --

Test pamięci RAM przeprowadzony.

Wyjąłem wszystkie kości i przedmuchałem kompresorem. Następnie włożyłem jedną kość KINGSTON 1 GB. Wynik - 0 błędów. Wyjąłem ją i włożyłem następną, ten sam model - wynik ten sam. Przyszedł czas na GOODRAM'a 2 GB- kupiłem go pod koniec maja '11 - odpalam Memtesta i ... po 5 min 700000 (słownie: siedemset tysięcy) błędów :o . Nie testowałem do końca, kliknąłem ESC. Potem odpalam Windows'a TYLKO na tej kości. Efekt ? BSoD, nie można kompletnie uruchomić windy. Wyjmuję tę kość i wsadzam 2x 1GB Kingston. Po 2 dniach użytkowania nie ma awarii firefoxa, żadnych BSoD, nie znalezionych punktów wejścia itp. Wszystko w porządku. W ciągu następnych dni mam zamiar przetestować wadliwą kość na innym komputerze.

Na stronie producenta i na opakowaniu jest napisane, że gwarancja jest wieczysta ("lifetime warranty"). Pamięć kupiłem w pod koniec maja za pośrednictwem alledrogo (firma ma (lub miała) stoisko w CH Zielone Wzgórza w Białymstoku). Z regulaminu czytam (strona O mnie usera: benzino_pl)

Co mogę w tej sytuacji zrobić ? Na razie napisałem do nich maila, czekam na odpowiedź. Co jeśli odmówią ? Posiadam: paragon, opakowanie i kość z plombami. Wysyłka do producenta to minimalnie 7.50 poleconym lub 20 zł kurier (za towar zapłaciłem 85zł)

Pozdrawiam,

prezesjp86