Duża ilość Microsoft .NET Framework - czy potrzebna?


(T Lis) #1

Witam

Standardowo wraz z instalacją Windows XP Media Center Edition 2005 PL instalowany jest u mnie Microsoft .NET Framework w wersji 1.1. Teraz w raz z pobieraniem przez cały czas mam tych pakietów w sumie już 5 tj.:

Microsoft .NET Framework 1.1

Microsoft .NET Framework 1.1 Polich Language Pack

Microsoft .NET Framework 2.0 Service Pack 2

Microsoft .NET Framework 3.0 Service Pack 2

Microsoft .NET Framework 3.5 SP1

Microsoft .NET Framework 4

Czy naprawdę to oprogramowanie jest potrzebne a jeśli tak, to czy nie wystarczy wersja 4.0?

Pozdrawiam

Tomek


(foreste) #2

Jeśli uzywasz programów napisanych wersjach net jakich podałeś to tak,bo net framework ma poważny błąd .problem nowsza wersja jest niie kompatybilna z starszymi wersjami net , np net framework 4 nie uruchomi aplikacji napisanej w net 1.1 etc

moim zdaniem to jest nie opłacalna platforma bo zasyfia system ;{.


(system) #3

Microshit to jest jeden wielki błąd... ja mam xp pro z sp3 i zainstalowałem framework 3,5 (wersja cała w pliku, a nie sama instalka co się uruchamia i potrzebuje netu do sciagania) i ta wersja zainstalowała mi 1,2,3 frameworka po czym czym restart nastepnie po właczeniu kompa postanowilem zaaktualizować go, klikam live update i co? live update wyswietla mi ze frameworka 3,5 bedzie sciagac, co to w ogóle ma być? framework sciagalem z samego microsoftu cały plik chyba 220mb a jak klikam live update to znowu mi frameworka w wersji 3,5 chce sciagac. Jakos tego nie moge pojac framework zainstalowany w wersji 3,5 klikam live update i frameworka 3,5 chce mi sciagac. Mało tego po aktualizacji, zrestartowałem kompa i znowu live update i znowu wykryło mi 62 aktualizacje, to po 5 minutach pojawiły sie 62 aktualizacje? nie rozumiem ich polityki. wyglada tak ze po kazdym laczeniu sie z live update ciagle trzeba cos doinstalowywac jak juz na ten system skonczyly sie aktualizacje.