Duże obroty na wentylku prcka - jak je zmniejszyć?


(Jinx 83) #1

Witam.

Mam standardowe chłodzenia na procesorze celeron 2 GHz.

Strasznie głośno wyje. Nie było mnie miesiąc w domu, może młodszy brat coś grzebał :-x

Wentylator pracuje z prędkością około 2900 RPM - cały czas - pod obciążeniem i bez!!

Procek nie jest podkręcony.

W biosie znalazłem takie 'funkcje' dotyczące wentylatora, jak mam je ustawić aby było możliwie jak najciszej ??

Q-Fan Control: Enabled, Disabled

Fan Speed Ratio: 11/16, 12/16, 13/16, 14/16, 15/16

Cpu Fan Speed: Enabled, Disabled

Chassis Fun Speed: N/A ??

Power Fan Speed: N/A ??

Z góry dzięki za pomoc :slight_smile:


(JNJN) #2

Może na początek zrób odkurzanie coolera CPU i reszty i zobacz.

Jak to nic nie da - daj te opcje w biosie na enabled i zapisz bios Save i zobacz.

Później ewentualnie pobaw się tą opcją:

Pomoc książka do płyty głównej.


(Jinx 83) #3

Wyczyściłem radiator. Było na nim koło 3mm zbitego kurzu :o

Wentylek też oczyściłem.

Zrobiłem jak napisałł JNJN.

Fan Speed Ratio dałem na 11/16.

Kręci sie teraz około 2100 RPM (czasem skacze na 2600).

Da się jeszcze ciszej ?? :mrgreen:


(Members92) #4

Dobra tylko sprawdz temperature procka ile teraz wynosi gdy sa mniejsze obroty wentylatora.A jak chcesz mieć cicho to kup nowe chłodzenie albo wyrwij wiatrak :mrgreen:

moj wiatrak ma 4000 obrotow tez troche wyje i nie narzekam ale za to procek ma temp 25 stopni a czasem nawet mniej.


(Piecu92) #5

Q-Fan Control ustaw na enabled. To zmniejszy prędkość wiatraków ale pamiętaj że wraz ze wzrostem temperatury wiatraki będą szybciej pracowały