Duże użycie procesora


(Hellbean) #1

Witam.

Mam taki oto problem jak w temacie. Otóż przeinstalowałem Viste i właściwie od tej pory użycie procesora mam blisko 100% a odpalając jakiś program sięga 100% na obu rdzeniach i średnio ma ochotę spaść. Myślałem, że to może od SP1, więc go odinstalowałem i fakt użycie procesora spadło do powiedzmy akceptowalnego poziomu po ok 10% na rdzeń lecz po restarcie wszystko wróciło do 'normy'.

Z góry dziękuje za wszelkie porady.

Pozdrawiam hellbean


(adam749) #2

Wejdź w menedżer zadań i spisz proces, który najwięcej żre CPU.


(Hellbean) #3

mhm no więc zaraz po aktualnie otwartym firefoxie takie procesy jak: dwm, explorer, sidebar (lecz wiele w nim nie mam bo jedynie zegarek, pogodę i wskaźnik użycia procka i wykorzystania RAMu).


(Marjaan) #4

ściągnij i zainstaluj process explorer

linkacz :http://dobreprogramy.pl/index.php?dz=2&id=896&Process+Explorer+11.20


(Hellbean) #5

programik zassałem... tylko jak on ma mi pomóc :)?


(Marjaan) #6

zobacz może jest dodatkowa przyczyna nadużycia procka. i co to wywołuje.


(Rafal Odb) #7

hellbean ja mam viste ultimate 64 bit SP1. http://id.wklej.org/s/5021 u mnie chodzi bosko :wink: :wink:

W dniu 10.06.2008 , o godzinie 16:20 został dopisany post przez rafal_odb

coś ci musi spowalniać kompa posprawdzaj programy, a jakiego masz antywirusa


(Hellbean) #8

O ile sie dobrze orientuje w tym programie to spore użycie procesora ma coś o nazwie Interrupts.

Antywirusa mam Kaspersky'ego, ale przed reinstalacją też go miałem i co prawda nie miałem zerowego użycia procesora :smiley: ale nie było tak jak teraz :frowning:

Warto próbować kolejnej reinstalacji? Choć wolałbym tego uniknąć.


(adam749) #9

Cytat z innego forum:

Może CI w czymś pomoże.


(Hellbean) #10

niestety to nie pomogło :frowning:

ale co ciekawe to hardware interrupts potrafi po pewnym czasie przestać czerpać tyle zasobów procesora i wszystko powiedzmy 'śmiga'.