Dużo programów się nie uruchamia: "XXX has stopped working"


(Pafelll) #1

Dzień dobry :slight_smile:

Od jakiegoś czasu (nie przypominam sobie jakiejś "większej zmiany" na komputerze) przestały mi się uruchamiać niektóre aplikacje, takie jak: Firefox (da radę uruchomić tylko w trybie awaryjnym), XnView. Czy są jeszcze jakieś - nie wiem, na razie nie rzuciły mi się w oczy. Zawsze pokazuje się ten sam błąd: XXX has stopped working. Co ciekawe: jeszcze dzisiaj rano Firefox nie uruchamiał sie ponieważ DEP (Data Execution Prevention) mu na to nie pozwalał. Od popołudnia błąd zmienił się na wymieniony wyżej.

Pomyślałem, że pewnie coś złapałem i dopiero wtedy zdałem sobie sprawę, że od dłuższego czasu śmigam bez żadnego anty-wirusa (kilka tygodni temu miałem format). Zainstalowałem Kasperskiego i przeskanowałem. Znalazł jednego wirusa, ale to nie załatwiło sprawy. Chciałem zainstalować dodatkowo Spybota, ale podczas instalacji pokazuje mi się jakiś błąd "Runtime". Wiem, że słowo "jakiś" jest irytujące, ale nie byłem w stanie przepisać reszty błędu bo po chwili pojawia się inny, następnie inny, a potem Windows komunikuje mi, że Setup/Uninstall has stopped working. Ale nie do końca w tym rzecz.

Domyślam się, że coś siedzi w systemie. Ja nie potrafię tego usunąć, liczę na Waszą pomoc :wink: Z góry dziękuję.

Windows Vista Home Premium, 64bit

Logi:

HijackThis

SilentRunners


(huber2t) #2

Logi są czyste

Przeskanuj komputer tym (uruchom przez IE) http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum


(Pafelll) #3

http://pafell.pl/raport.html

:slight_smile:


(Leon$) #4

w sprawie mirca zadecyduj sam http://www.viruslist.pl/riskware.html?chapter=articles&id=41 http://www.viruslist.pl/riskware.html?riskname=Client-IRC

:slight_smile:


(Pafelll) #5

Racja, usunąłem mIRCa. Przecież równie dobrze mogę korzystać z ChatZilli :wink:

Zrestartowałem komputer, nadal nie uruchamiają mi się te aplikacje. Co teraz mam zrobić? :frowning:


(Leon$) #6

Może spróbuj przeinstalować te programy

Kasperski w zasadzie nic nie wykrył może wina leży w systemie jakieś błędy

:slight_smile: