Duży problem z fpsami


(arekosiecki400) #1

Witam!
Sprzęt:

  • Procesor: AMD FX 8350 4.00GHz 8MB BOX 125W
    -Płyta główna: MSI 970A-G43
    -Karta graficzna - MSI GTX 960 4gb
  • 8GB RAM
    -Zasilacz: Chieftec GPB-500S
    -W10
    Od pewnego czasu mam pewien problem z fpsami w grach. Od ok, 2 miesięcy walczyłem z tym samotnie, ale ostatecznie poddaje się. Próbowałem już chyba wszystkiego. Reinstalle, sterowniki instalowane po kilka razy, wszystkie zalecenia twórców gry, wyłączyłem DVR ( pomogło na jeden wieczór ), zmniejszyłem “Całkowite użycie wszystkich dysków fizycznych” do 1% z 99%-100%. Wymiana pasty ok. tydzień temu też nic nie zmieniła. Głównie problem dotyka grę “League of Legends”, która nie jest jakoś specjalnie wymagająca, a jednak sprawia duże problemy. Pomimo wyłączeniu dużej części opcji w grafice, bądź zmienienie ich na “średnie” nie pomaga i spadki są do 30-40fps. Od razu też wspomnę, że to nie jest wina antywirusa ( były próby grania z i bez antywirusa - nic nie zmieniło ) oraz to że podczas grania mam wszystko wyłączone ( przeglądarkę, programy, spotify, steam itp ). Również próbowałem programem “msi afterburner” wymusić prace wiatraczków w karcie graficznej gdyż myślałem, że wina może być w tym że coś tam się przegrzewa, ale to też było błędne myślenie. Niestety, ale granie czy też streamowanie rozgrywki jest niezbyt przyjemne. I tutaj pojawia się mój szereg pytań:
  1. Podkręcenie procesora - czy taki “zabieg” mógłby mi pomóc? Nigdy jeszcze tego nie robiłem i szczerze nie chciałem tego robić bez wiedzy. Tym bardziej, że bałem się że podkręcę za mocno i procesor pójdzie do piachu.
    2, Natknąłem się na fora w których była mowa, że płyta główna i procesor, który posiadam, zbytnio dobrze nie współpracuje razem. Czy to może być wina tego? Że obie te rzeczy “gryzą się” ze sobą? Szczerze mówiąc myślę, że takie problemy miałbym wcześniej, od razu po złożeniu komputera ( lekko ponad rok temu ), a nie dopiero teraz, po upływie tego czasu.
  2. Jeśli faktycznie jest to błąd sprzętu, to co mógłbym w nim wymienić by spokojnie komputer mógł udźwignąć grę i stream na tych 100-140fpsach, bez spadków itp. Jak już wspominałem komputer był składany rok temu i sporo mnie to kosztowało, więc wolałbym pominąć etap kupowania kolejnych nowych części, albo przynajmniej jak najmniejszym kosztem.
    Szczerze myślałem, że “maszyna” którą zbudowałem będzie sobie radziła z starą grą, a tym bardziej z OBSem. Problem głównie dotyka ten jeden tytuł, nowsze gry typu Wiedźmin czy Overwatch działają całkiem dobrze na ustawieniach “wysokich” / “epickich” / “ultra” i nie odczuwam większych problemów z fpsami. ( nie sprawdzałem tych gier na streamie). Jeśli ktoś zna rozwiązanie problemu to fajnie jakby się ze mną podzielił tym to może ominie mnie kupowanie kolejnego sprzętu :smiley: Prosiłbym również o tłumaczenie jak dla nowicjuszy, gdyż “zielony” jestem w tym wszystkim. Dziękuje z góry i pozdrawiam ! :slight_smile:

(pocolog) #2

Jeśli wszystkie nowsze gry działają dobrze, a tylko jedna gra ma problemy i to dopiero od pewnego czasu, w dodatku tą grą jest MOBA które jak wiadomo dostają częste patche, to nie szukałbym problemów w sprzęcie tylko w jakimś błędzie samej gry.
Zgłaszałeś już ten problem na stronach producenta gry, w pomocy technicznej, na ich forum?


(quantumrush) #3

Spróbuj tego MSI Gaming App https://www.msi.com/blog/msi-gaming-app-article Masz kartę graficzną MSI a program jest dedykowany właśnie kartą MSI. Program zwiększa między innymi, chłodzenie wiatrakami, ilość FPS.


(quantumrush) #4

Pobawiłem się tym programem i wyszły mi takie wyniki: dla rozdzielczości 1080p i Trybie cichym wyszło 32 FPS natomiast przy trybie overclocking 34 FPS. Ale już po zmniejszeniu rozdzielczości do 720p i Trybie cichym wyszło 61 FPS a w trybie overclocking 62 FPS. Wynika z tego, że te programy nic nie dają i najlepiej pozmieniać poziom szczegółów w samej grze.


(arekosiecki400) #5

Zapomniałem wspomnieć o MSI Gaming app, ale też już próbowałem go wcześniej. Niestety również nic nie zmienił.

http://imgur.com/a/9jJB3 - tutaj dorzucam 4 screenki z Geforece Experience. Pierwsze dwa są z gry z którą mam problemy. Jak widać wszystko ustawione na “Średnie” ( na niskich nie było różnicy ), cienie wyłączone i tak naprawdę dużo więcej już nie mogę zmienić gdyż nie ma już więcej ustawień w tej grze. Kolejne 2 screenshoty są już z nowej i o wiele dynamiczniejszej gry - wszystko włączone, jakość wysoka/ultra i naprawdę nic się nie dzieje, co mnie mocno dziwi. Wątpię żeby to była wina szczegółów w grze, gdyż sprawdzałem wszystko.


(arekosiecki400) #6

Nie zgłaszałem. Zrobiłem większość (albo nawet i wszystkie) rzeczy, którą zalecają na stronie i szczerze wątpie żeby coś innego mi poradzili, bo niestety w większości wypadków wygląda to tak, że odsyłają do tych zaleceń i koniec tematu. Mogę spróbować, ale wiem z jakimi tam ludźmi mogę mieć styczność.
Tutaj dorzucam to co zrobiłem z ich strony:
-Pamiętaj, by aktualizować sterowniki karty graficznej
-Zmień ustawienia w grze
-Zdezaktywuj lub usuń niepotrzebne programy
-Zresetuj ustawienia karty graficznej
-Napraw uszkodzone pliki gry
-Ustaw system operacyjny pod najwyższą wydajność
-Zminimalizuj wpływ ciepła
-Wyłącz wszystkie dźwięki w grze
-Wyczyść rejestr systemu
-Defragmentuj dysk twardy.


(quantumrush) #7

Najlepsze wyniki daje zmiana ustawień w samej grze, przynajmniej mi tak wychodziło.