Duzy Problem z instalacja XP przy Partycjach Pomozcie


(Ntteam) #1

Otorz tak uruchamia sie instalator xp i w momencie gdy wybieram partycje gdzie mi sie ma zainstalowac win xp pokazuje mi taki komunikat "Te partycje nie sa rozpoznawalne przez system windows xp i nie sa obslugiwane "

Czy to walne system plikow fat32 czy to ntfs to zawsze to samo.

Jedynie uda mi sie to naprawic jak wsune plytke z win 98 i uruchomie scandisca na wszytkich partycjach przy okazji ponaprawia bledy zapisze wszystko na dyskietce i niby wszystko ok.

system zainstaluje sie bez problemu i tu 2 problem otorz xp robi sobie partycje 8 mb na ktorej sa zapisywane jego pliki rozruchowe i ona zawsze mi sie robi .

Czemu nawet gdy odpale instalator to xp zawsze sobie robi se ta partycje 8 mb.

Dyskj sprawdzalem scandiskiem gruntowym , usunolem wszystkie partycje fdiskiem lub particion magic8 to zawsze mi to sie robi czy to wina systemu .

Pomozcie mi :frowning:


(JNJN) #2

Trzeba sprawdzić dysk na błędy,narzędziami producenta - wygląda na niego.

I druga możliwość uszkodzony instalator XP - wymień płytę z XP.

Przy tworzeniu partycji NTFS,zawsze zostaje zajęte miejsce na dane NTFS około 8MB.

http://www.google.pl/url?sa=U&start=1&q ... .htm&e=747


(Marcin Luniewski) #3

A ja stawiam wszystko, nawet XP na Fat32 i też mam te 8 mega, czy to normalne?


(Ntteam) #4

No dobrze sprawdzilem dysk wszystkimi dostepnymi narzedziami od producenta i nic nie wykazaly dysk jest w 100 % sprawny.

Sprawdzilem tez instalacje z drugiej plyty win xp i to samo sie dzieje.

Czyz by xp nie lubial tego kompa??

I jak sie xp zainstalowal to dysk c ma 8 mb a nastepna partycja d to tam jest zainstalowany i mam tez problem z niektorymi grami jak sie wlaczaja to pokazuje ze na dysku c powinno byc minimum 80mb wolnej przestzeni

Czemu tak sie dzieje jak zainstalowalem w2k to tego problemu nie ma tylko xp sie tak kaleczy czemu ??


(JNJN) #5

FAT 32 nie tworzy tej dodatkowej partycji.

Musisz mieć jakąś partycję NTFS lub miałeś i nie usunąłeś tej partycji dodatkowej 8MB.

IRWIN - a na tym dysku nie było czasem linuksa.

Zdejmij z niego wszystkie partycje,odpal kompa z dyskietki startowej WIN98/ME i odpal FDISK,załóż partycje i sformatuj i czytaj komunikaty.

Napraw MBR dysku fdiskiem,PM się czasem nie bawiłeś - wszystko w linku.

http://www.searchengines.pl/phpbb203/in ... hl=delpart

Bo jak dysk dobry i instalator XP,to ty coś źle robisz i cudów nie ma.


(Ntteam) #6

Linuxa nigdy na tym dysku nie bylo !!

A nawet jak zrobie sobie partycje z systemem plikow fat32 to xp robi sobie 1 partycje w ntfs o rozmiarze 8 mb .

A jak zrobie sobie na odwrot to xp i tak sobie robi se ta 8 mb i tam zapisuje swoje pliki rozruchowe.

Juz kilka razy usowalem wszystkie partycje fdiskiem i formatowalem i nadal to samo.


(JNJN) #7

Użyj FDISKA z dyskietki startowej WIN98/ME.

Załóż partycję i później je sformatuj i czytaj komunikaty czy wszystko się zgadza.

komenda format c : format d:

Nie używaj instalatora XP.

I teraz zabiłeś mi ćwieka,czy instalator XP przy tworzeniu partycji FAT32 tworzy dodatkową partycję 8 MB - muszą się inni wypowiedzieć.


(Ntteam) #8

U mnie tak robi .

Nie wiem poco ale tylko xp tak u mnie robi a 2000 nie !!

Złączono Posta : 09.07.2005 (Sob) 11:28

Juz ci pisalem ze fdiskiem juz robilem i nadlal to samo.

Po zrobieniu partycji fdiskiem nie formatowalem jej jak kazales odpalilem instalacje xp wybralem partycje gdzie ma sie zainstalowac i tu dupa zrobil sobie partycje ktora byla odkeslona przez niego jako dysk c.

System instaluje sie na d a na c zapisuje swoje pliki rozruchowe.

Pomozcie mi zainstalowac xp .

Złączono Posta : 09.07.2005 (Sob) 11:29

Juz ci pisalem ze fdiskiem juz robilem i nadlal to samo.

Po zrobieniu partycji fdiskiem nie formatowalem jej jak kazales odpalilem instalacje xp wybralem partycje gdzie ma sie zainstalowac i tu dupa zrobil sobie partycje ktora byla odkeslona przez niego jako dysk c.

System instaluje sie na d a na c zapisuje swoje pliki rozruchowe.

Pomozcie mi zainstalowac xp .


(JNJN) #9

Nie słuchasz co pisze.

Zdejmij wszystkie partycje z dysku - ma być czysto.

Odpal kompa z dyskietki WIN98/ME.

Załóż partycje za pomocą FDISKA z dyskietki WIN98/ME.

Sformatuj poleceniem format z dyskietki WIN98/ME i czytaj komunikaty czy dane o dysku się zgadzają.

Napraw MBR dysku.

komenda

fdisk /mbr po fdisk spacja

wszystko w podanym linku.

I jak to wszystko zrobisz dopiero używasz płyty CD z XP i instalujesz system XP,zainstaluj na FAT32 i zobacz.


(Ntteam) #10

Zrobilem dzieki dziala :slight_smile:


(Irwin) #11

mam ten sam problem co kolega irwin probowalem wszyskiego co on i nic.

8 mb partycja u mnie musi byc i bez niej wogole sie nie chce zainstaowac system.

pomozcie mi zeby tej 8 mb nie bylo.

bo ona mi przeszkadza.


(JNJN) #12

Zrób to co pisze w ostatnim poście.

Najpierw zdejmij wszystkie partycje z dysku ,jak masz NTFS,FAT32 inne użyj instalatora 2000/XP.Dysk po tym zabiegu ma być czysty.

Załóż partycje przy pomocy fdiska na FAT32 po zabootowaniu kompa z dyskietki WIN98/ME i je sformatuj i masz bez partycji 8MB.


(Irwin) #13

Zrobilem to co mi kazales i nic.

Pozniej usunelem wszystkie partycje instalatorem i zrobilem nowe partycje i nic instalator pokazuje mi taki komunikat ze to nie sa partycje systemu windows.

A jak zrobilem ta 8 mb dodatkowo to system sie zainstalowal tylko ze na ta 8 mb wrzucil swoje pliki.


(Damian) #14

A robiłeś dokładnie tak jak kolega fdiskiem z dyskietki startowej Windowsa 98 ??


(JNJN) #15

Jak będziesz zakładał partycje i formatował instalatorem 2000/XP znów będziesz miał dodatkową partycje 8 MB.Zdejmij partycje - dysk ma być czysty.

Dyskietka startowa WIN98/ME i zabootowanie z niej kompa i FDISK i później Format partycji i na 100 % nie masz tej partycji 8MB na dysku.

Naprawa MBR dysku też wskazana - wszystko pisze.


(Irwin) #16

probowalem wszystkiego co mi radziliscie !!

A istnieje taka mozliwosc jak przywrucenie ustawien fabrycznych Dysku Twardego ??


(Damian) #17

Niestety, nie ma czegoś takiego...


(JNJN) #18

Wyjaśnij o co Ci chodzi.

Potraktuj go narzędziami producenta - zrób mu diagnostykę.

Lub to - widzę że ludzie używają.

http://forum.dobreprogramy.pl/viewtopic.php?t=21243


(lazikar) #19

To po co piszesz tutaj o tym

Post kosz


(Irwin) #20

Dzieki Irwin wszystko juz dziala.

Polecam i pozdrawiam.