Duży problem z wirusem explorer.exe


(Megifmt) #1

Witam,

 

od paru dni mam bardzo duży problem z tym wirusem (i nie wiem, a może jeszcze z jakimś ? ). Nic by mi to nie robiło, gdyby nie to, że zajmuje mi nawet do 95% procesora, a przez to strasznie grzeje się laptop. Próbowałam usuwać "ręcznie" cały folder, ale się nie da. Następnie próbowałam zeskanować i wyczyścić OTL-em, ale po ponownym uruchomieniu kompa, usuwał mi się w całości ten program. Przywracanie systemu też nic nie dało, bo wirus  uszkodził punkt przywracania, a że dosyć świeży lapek, to nie ma za bardzo  więcej  dogodnych punktów.

 

Skan z OTL :

 

http://wklej.org/id/1263949/

 


(Acorus) #2

Brakuje loga extras.Aby powstał raport Extras.txt Opcja Rejestr skan dodatkowy musi być ustawiona na Użyj filtrowania


(Megifmt) #3

extras:

 

http://wklej.org/id/1263965/


(Acorus) #4

Odinstaluj McAfee Security Scan Plus,SquirrelWeb,ASUS WebStorage Sync Agent,fst_pl_38.


(Megifmt) #5

Raport:

 

http://wklej.org/id/1264135/

 

Extras:

 

http://wklej.org/id/1264140/

 

OTL.txt:

 

http://wklej.org/id/1264144/


(Acorus) #6

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL
O4 - HKLM..\Run: [fst_pl_38] File not found
[2014-02-06 16:17:26 | 000,000,000 | ---D | C] -- C:\Program Files (x86)\predm

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.

Przeskanuj progr.Malwarebytes Anti-Malware http://www.malwarebytes.org/products/malwarebytes_free/


(Megifmt) #7

Chciałam bardzo podziękować za pomoc, bo wszystko ładnie się wyczyściło i już nie ma żadnych syfów  :wink: