DVD-rom zniknął fizycznie z komputera i nie mogę nic z tym zrobic


(Newimagine) #1

Mam problem z moim napędem, jakiś czas temu około 1,5roku jeszcze na win XP zniknął mi mój napęd, wtedy się tym nie przejąłem ale im dłużej go nie mam tym częściej mnie to irytuje i postanowiłem coś z tym zrobic, próbowałem modyfikowac rejestr tak jak to kazał mi microsoft, próbowałem odinstalowac i znów zainstalowac sterowniki do kontrolera ide ATA i ATAPI tak jak sugerował to suport microsoftu, nawet sformatowałem i postawiłem system zamiast na XP to na Win 7 i nadal nic, nie ma go w moim komputerze, nie ma go w menadżeże zadań i nie ma możwiloścwyboru go w dodwaniu nowego sprzetu tak by dodac naped, jednym słowem sprawny dvd-rom (sprawdzałem w innym laptopie i działał bez zarzutów) nie działa mi na lapku, a raczej ktos chyba mi go wyłaczył, wiecie moze jak sobie z tym poradzic? dołaczam wam zrzut menadzera zdan i mojego komputera


(Semtex) #2

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym dolnym rogu Swojego posta-> następnie skorzystaj z opcji Użyj pełnego edytora. Dziękuję za uwagę.

Tip: Unikaj słów: "problem", "help", "pomocy" i.t.p. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.

VS

To ma być konkretny tytuł? Spróbuj raz jeszcze ale wątek zostanie usunięty z forum...


(Xayano) #3

Sprawdź czy napęd jest prawidłowo podłączony, czy styki nie są luźne lub czy kabel od napędu nie jest uszkodzony.


(Newimagine) #4

to laptop :slight_smile: wciśnięty jest dobrze, odkręciłem go i co jakiś czas wyjmuje i znów wsadzam do szufladki pod klawiaturą, po włożeniu do szuflady zaświeci się lampka i obracać zaczyna się płyta i to by było na tyle z życia mojego DVD-romu:)

nikt nic nie wie??