Dwa komunikaty o najnowszej wersji Skypa


(Kurss1005) #1

Witajcie u dwu rożnych użytkowniko Skype jest jednobrzmiacy komunikat: masz najnowszą wersję tyle tylko,że jeden ma wersję 4.1.0.166 a drugi 4.1.11.166. Jak to możliwe,żeby rózne wersje były jednocześnie najnowszymi wersjami . Tak na marginesie, to nie mogę nic wysłać ani zadzwonić do użytkownika 4.1.0.166. Macie pomysł jak rozwiazać ten problem?


(etam) #2

Zreinstalować starego skype z najnowszej instalki.

Edit:

Hmm... Według strony Skype najnowsza wersja to 4.1.0.166, więc nie wiem skąd Ci się wzięła 4.1.11.166 :?:


(stalesz) #3

Ściągaj tylko z www.skype.com


(Crow86) #4

Jeśli dobrze pamiętam, to 4.1.0.166 pochodzi bezpośrednio od skype.com, a 4.1.11.166 to Onet Skype (wersja zmodyfikowana dla Onet.pl)


(Kurss1005) #5

Jak to poprzerzucać z Onet Skype do Skypa?Czy to nie będzie trzeba odnowa aktywować kontaktów.

Fajnie jest zamieniłam na oryginalnego, ale dalej przy wysylaniu wiadomości widzę tylko ładujace się kołko(czyli postęp w przekazywaniu wiadomości).

Jaki wpływ, o ile w ogóle ma na Skype antyvirus? Czy ze statusu nie widocznego, można wysłać do kogoś wiadomość?


(stalesz) #6

Nic nie trzeba przerzucać,ani aktywować kontaktów.Po zalogowaniu skype sam złapie Twoje

kontakty.Wersja nie powinna miec żadnego wpływu na jakość rozmów.Sam mam 3.8,znajomi 4 i zero problemów.Wysyłać wiadomości już nie można /jeśli adresat nie jest zalogowany / dawniej można było tak robić..Zmierz sobie net http://www.speedtest.net Choć skype nie ma dużych wymagan transferowych.Być może antyvir spowalnia Ci przekazywanie.Przeskanuj system Ccleanerem.I co rozumiesz pod słowem 'Wiadomości,czy czat,czy pliki.Pozdrawiam..


(Pat Ryk Lol) #7

Ja osobiście ze skypem dałem sobie spokój. Miałem po 5 włamań dziennie. Żadem software-owy antywirus nie pomagał. Dopiero gdy zainstalowałem Internet Security 2010 F-Secure przestałem mieć "nieproszonych gości". Jeśli już zmuszony jesteś do korzystania z komunikatora lepiej postaraj sie o dobrego antywirusa.

Powodzenia


(Kurss1005) #8

KIS 2010 może być?