Dwie Opery na Linux Mint


(Le_mar) #1

Chodzi o Operę 12.17 i 35xxx, po zainstalowaniu O Stable 35xxx zniknęła mi O12.17.

Próba ponownej instalacji starej Opery skutkuje informacją o konflikcie.

Jak zainstalować starą wersję Opery i mieć obie?


(bart86) #2

usuń opere 35


(Le_mar) #3

Tak też zrobiłem. Zainstalowałem opera-beta.


(bart86) #4

ciężko mi cie zrozumieć co teraz masz i co chcesz mieć z opisu wynika że możesz mieć tylko jedną operę, jak ta co masz c nie odpowiada usuń ją  i zainstaluj tą, którą chcesz


(Amaterasu) #5

Gwoli ścisłości - użytkownik chce mieć dwie Opery. Nie wiadomo po co, jednak ja się nie pytam - być może dlatego, iż nowsza posiada nowe funkcje, a starsza piękny pasek z lewej strony. Na miejsce najnowszej Opery dał jej inną wersję, beta. Teraz ma pakiety: opera oraz opera-beta, zatem nie istnieje już żaden konflikt. Troszeczkę trudniej jest mi zrozumieć Twoje słowa :|. Bez obrazy, oczywiście. Chyba, iż autor tego tematu miał co innego na myśli, heh :D.


(Le_mar) #6

Teraz mam opera-beta oraz opera 12.16

Stara Opera potrzebna mi jest do obsługi pewnego portalu, pozwala na przekierowanie do banku. Inne przeglądarki na to nie pozwalają i pojawia się błąd.


(saturno) #7

Podaj jakiego systemu używasz i jakiej architektury.


(Le_mar) #8

Linux Mint 17.3 Cinnamon  32-bit


(bart86) #9

co za błąd?


(saturno) #10

W systemie zostaw zainstalowaną tylko Operę w wersji 35.

Natomiast z poniższego linka ściągnij starą Operę _ portable :_

http://arc.opera.com/pub/opera/linux/1216/

Dla ciebie pierwszy lub drugi plik (z końcówką: i386.linux.tar.bz2 lub i386.linux.tar.xz).

Rozpakuj te archiwum w jakimś miejscu gdzie masz prawa do zapisu, np. w katalogu domowym.

W rozpakowanym katalogu znajdziesz skrypt powłoki za pomocą którego będziesz uruchamiał tę wersję Opery (można dorobić aktywator). Profil tej Opery jest przechowywany w katalogu instalacyjnym tak że nie będzie kolidować z ustawieniami nowszej wersji Opery.

 

Odnośnie nie działania banku w innych przeglądarkach możliwe że problem dotyczy javy ale w takim przypadku powinno ruszyć na Firefoksie.

A jeśli nie to zastanawiałbym się nad zmianą banku skoro wymaga przeglądarki nieaktualizowanej od trzech lat!


(Le_mar) #11

Dzięki za portable, nie mogłem tego znaleźć.

 

Co do drugiej sprawy, to nie chodzi o bank, ale o przekierowanie do banku. Zakup energii w Tauron przez internet. Po wypełnieniu formularza na ich stronie powinno nastąpić przekierowanie na stronę logowania do banku.

Niestety we wszystkich przeglądarkach, z wyjątkiem właśnie starej Opery, pojawia się komunikat:

Zaznaczenie_420.thumb.png.655f2d672b9352

 


(Assassin Z Gothica) #12

Zainstaluj drugą Operę w innym katalogu.