Dysk 100%


(matidobryworms13) #1

Mój system ładuje się o kilka(naście) sekund wolniej niż kiedyś. Zauważyłem że po starcie systemu mam użycie dysku 100%. Nie wiem dlaczego. Wirusów nie mam, wszystkie aplikacje które podejrzewałem o ten problem usunąłem więc nie wiem czemu dalej mam dysk 100%. Co mi radzicie? Hmm. Właśnie przyszło mi coś do głowy. Defragmentacja dysku. A coś jeszcze?


(bart86) #2

zaraz po uruchomieniu i po chwili to ustaje? sam sobie odpowiadasz system się uruchamia czyli ładuje z dysku, im większe użycie tym szybciej a potem ładują się programy w autostarcie


(matidobryworms13) #3

Po uruchomieniu i tak się trzyma cały czas

Ja nie wiem bo nie zwracam ciągle na to uwagi. Czasami widziałem jak użycie dysku mi spada ale to było czasami i na parę minut. Nie wiem kiedy i w jakich okolicznościach mi spada użycie dysku

Musiałbym zobaczyć


(bart86) #4

w menadżerze zadań uruchom monitor zasobów i zobacz co używa dysk


(matidobryworms13) #5

3 procesy znalazłem, najbardziej pojemny to był svchost (Network Service), drugi explorer.exe a trzeci nie pamiętam chyba coś z AMD


(bart86) #6

kiedy ostatnio aktualizowałeś system i co masz za system?


(matidobryworms13) #7

Jedno wiem na pewno. Użycie dysku spada mi np po użyciu CCleanera lub innych takich, ale jak włączę grę lub inny wymagający program albo użyję Razera Cortexa (już go nie mam) to znowu dysk 100%

Windows 8.1, aktualizowałem go nie pamiętam kiedy, tydzień-dwa tygodnie temu

Mam narazie opcjonalne, żadnych zalecanych


(bart86) #8

jak wymagający program to dysk będzie używał, gry wczytują mapy i inne dane tak więc używają dysk

tak generalnie o co ci chodzi?


(matidobryworms13) #9

że kiedyś laptop włączał mi się w 15 sekund, teraz 20. Opera włącza się teraz w 15 sekund (kiedyś 5), Steam w 1 minutę (kiedyś w 30 sekund) itd.

Tak się dzieje gdy mam dysk 100%

Nawet format nie pomógł


(bart86) #10

każdy system po pewnym czasie trochę wolniej reaguje


(matidobryworms13) #11

Dobra, ja chciałem się dowiedzieć czy są jakieś inne sposoby na zmniejszenie użycia dysku oprócz defragmentacji, monitora zasobów i formatu systemu


(mechanic) #12

Można wyłączyć nie używane programy z systemu i z autostartu, pisałeś że przywróciłeś system do ustawień fabrycznych, jeśli jest to preinstalowany system przez producenta, to zapewne zawiera wiele aplikacji nie potrzebnych


(matidobryworms13) #13

Robiłem to już w CCleanerze. I nic. Wybaczcie zapomniałem to wymienić w tym “oprócz”

dawno już ich nie ma

Nie, ten trzeci proces to nie był AMD tylko antywirus. A gdy wyłączę autostart antywirusa to ten będzie miał błędy?