Dysk przenośny


(Dadsonowsky) #1

Witam, mój problem zaczął się jakiś czas temu, dawno dawno temu kupiłem sobie dysk przenośny 200 GB firmy Toshiba, śmigał ładnie, wszystko pięknie i nagle (nie pamiętam kiedy, bo około 2 miesięcy go nie używałem, bo był zbędny) przestał działać, gdy podłączam go do komputera, on sam nie może wykryć sterowniików, przeczytałem w instrukcji, że dysk działa w systemach XP/Vista, ale kiedy był zakupiony nie było jeszcze 7 (taką wersją systemu się posługuje i w między czasie właśnie na taką przeinstalowałem - szczerze nie pamiętam czy już na 7 mi chodził czy nie) dlatego nie wiem czy to możliwe, bardzo mi potrzebny w tym momencie, w szczególności dane z niego, proszę o pomoc :slight_smile:


(JNJN) #2

Zobacz, czy jest w mój komputer, zarządzaniu dyskami, może trzeba przypisać mu literę?

 

Sprawdź na innym kompie.

 

Jak da radę, rozbierz i podłącz bezpośrednio do stacjonarki.


(Dadsonowsky) #3

Widziany nie jest, nie mogę go też podłączyć do stacjonarki ani sprawdzić w tym momencie na innym kompie.


(Agatonster) #4

dadsonowsy

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj, umieszczonego w prawym dolnym rogu swojego posta, następnie opcji Użyj pełnego edytora, znajdującej się pod edytowanym postem.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(JNJN) #5

 

No to niestety musisz sprawdzić pozostałe opcje które napisałem.


(XMan) #6

Zainstalowany Chipset z podłączonym dyskiem, zainstalowany SP1 oraz wszystkie aktualizacje ?