Dysk sam się odłącza


(komora) #1

Witam,

Mam problem z dyskiem zewnętrznym WD5000C032-002. Mianowicie podczas kopiowania dużych plików na dysk, ma on skłonności do odłączania się. Próbowałem go podłączyć do innego komputera i wszystko śmiga bez problemu. Próbowałem formatować zarówno dysk WD jak i systemowy, lecz to nic nie pomogło. Byłbym bardzo wdzięczny za pomoc.

Pozdr.


(Stały_bywalec) #2

Może coś z USB?


(komora) #3

Próbowałem wszystkie porty USB i problem nadal występuje.


(Mlajtner) #4

-podczas kopiowania proponuję zaprzestać wszelkiej pracy na komputerze-łącznie

z odłączeniem internetu

-może...


(komora) #5

Cóż... niestety to też nie pomogło.


(Mlajtner) #6

-a w menedżerze urządzeń -sterowniki ide/ata ,może przestawiają się na PIO /powinno być

ultra DMA lub DMA-kanał podstawowy i pomocniczy/

-zawsze pozostaje jeszcze reinstal...


(komora) #7

W jednym podstawowym kanale IDE miałem ustawione PIO, zmieniłem na "DMA jeżeli dostępne", uruchomiłem ponownie kompa, ale bieżący typ transferu to nadal PIO, problem występuje nadal.


(Mlajtner) #8

ja przy podobnym problemie odznadzyłem opcję enable write caching /wchodząc we właściwości dysku/

-wykorzystanie tej opcji zwiększa wydajność dysku ale jest zalecane przy

mocnym zasilaczu

-może i u ciebie pomoże...-w ustawieniach teraz trzyma twardo ultra dma...przy IDE


(Mlajtner) #9

odinstaluj kanał ide i zrestartuj kompa...


(JNJN) #10

System to ?

Wgrane stery do płyty głównej ?

Porty USB to wersja 1.1 czy 2.0.

Inne urządzenia USB pracują poprawnie.

A dysk ma własne zasilanie ?, bo to wygląda na problem zasilania z portów USB.

Może zasilacz kompa słaby, sprawdź sobie napięcie + 5V.

A najlepiej, aby dysk zewnętrzny miał własne zasilanie.


(komora) #11

System to XP Professional SP 2, stery płyty głównej wgrane (v.8.3.1.1009), USB 2.0, dysk ma własne zasilanie, więc o ile się nie mylę to wina zasilacza to być nie może, inne urządzenia podpięte do USB działają jak najbardziej poprawnie.