Dysk SATA + przejściówka na IDE = nic


(Sasori15) #1

Ostatnio kupiłem dysk Sata Sasmung F1 320GB. Mam starą płytę główną, więc kupiłem przejściówkę na IDE (PATA). Podłączyłem wszystko ok, ale przy rozruchu komputera bios nie wykrywa dysku...Co zrobić? Czy to wina przejściówki?


(system) #2

I po co się było w przejściówki bawic zasada jest prosta masz starego kompa w którym nie masz gniazd sata to kupujesz kontroler sata pod PCI a nie jakieś tam przejściówki poza tym według mnie to bez sensu kupowac dysk sata który i tak będzie podłączony pod taśmę IDE ATA lepiej kupowac w takiej sytuacji dysk pracujący w takim standardzie a nie tam jakaś niepotrzebna zabawa w przejściówki


(efazeti) #3

sprawdź jeszcze raz czy wszystko dobrze połączone, dociśnięte

Thewebmaster123 , nie zgodzę się z Tobą, z kontrolerami jest więcej zabawy, poza tym dysk SATA będzie można podłączyć do nowego kompa (jeśli takowy będzie) :slight_smile:

PS. Sasori15 , jaką tą przejściówkę kupiłeś?


(Sasori15) #4

Dokładnie taką: http://www.allegro.pl/item416717460_ada ... kable.html tylko z innej aukcji, dziś pójdę ją wymienić chyba...

I tak jak mówisz, efazeti kupiłem dysk SATA z myślą o przyszłości, poza tym są szybsze...


(efazeti) #5

ale jesteś pewien, że wszystko dobrze podłączasz? zasilanie do dysku, zasilanie do tej przejściówki... wszystko jest tak jak trzeba?


(Sasori15) #6

Tak, tylko mam jedno pytanie: zasilanie wystarczy podłączyć molexem z tym kabelkiem tylko, czy trzeba oddzielnie podłączyć zasilanie do dysku? Bo mam w zasilaczu końcówkę Sata jakby co...


(efazeti) #7

ten kabelek co dostałeś z przejściówką służy do zasilania tej przejściówki a nie dysku

do dysku musisz podłączyć zasilanie osobno


(Sasori15) #8

dobra, działa, dysk został wykryty, ale płyta cd się nie bootuje...

włożyłem zworkę:

na 1 miejscu: nie wykrywa dysku, płyta się bootuje

2,3,4: dysk wykryty płyta się nie bootuje

dodam, ze wkładałem kilka bootowalnych płyt (XP, Ubuntu Linux)


(Sasori15) #9

Wiecie jak ustawić tę zworkę? Tak jak na dysku ATA czy tak jak na SATA? W sumie powinien działać jako ATA...


(efazeti) #10

a próbowałeś bez zworki?


(Sasori15) #11

Tak, dysk został wykryty, ale praca komputera zatrzymała się na wykazie sprzętu, nawet po naciśnięciu DEL nic się nie działo...tak jak na 3 ustawieniach zworki (2,3,4 od prawej)


(efazeti) #12

jakie masz w kompie napędy/dyski i jak są one podłączone?


(Sasori15) #13

1 taśma - nagrywarka dvd - naped cd

2 taśma - dysk ata lub sata (przejściówkę trzeba wpiąć bezpośrednio w płytę główną, więc muszę odpiąć albo dysk albo napędy


(Sasori15) #14

Hm, znalazłem 1 z możliwych powodów - metalowe paseczki (cosik a'la piny) łączące układ scalony przejściówki z końcówką, do której podłącza się kabelek sata są wybrakowane, kilku nie ma - ułamane. Zaniosę do wymiany i zobaczymy czy działa ;p