Dysk SSD bios nie wykrywa jako dysk a system go widzi


(bart86) #1

Witam.
Płyta główna AsRock z97 Extreme 4
SSD Intel 600p M.2 PCIe 128GB, podłaczony pod M.2
W UEFI nie jest widoczny jako dysk na M.2 jest pusto. W zakładce NVMe Configuration jest wykryte urządzenie, INTEL SSDPEKKW128GB.
Mam tylko ten jeden dysk SSD nowy jeszcze nie używany.
System w zarządzaniu komputerem widzi dysk, sformatowałem go nadałem literę K, Intel Rapid dysku nie widzi.
Jak zrobić żeby był SSD widoczny normalnie jako dysk w Intel Rapid?


(FadeMind) #2

Update BIOS/EFI.


(bart86) #3

spróbuję zaraz


(bart86) #4

Nic nie pomogło. W UEFI w sykach M.2 jest pusty. Jest widoczny w urządzeniach NVMe i system go widzi. Dziwne. Intel Rapid Storage go nie widzi.


(piotrekplay) #5

Advanced -> storage configuration -> m2_1/sata3_4, Sata3_5 switch -> zmieniasz z auto na m2.


(bart86) #6

dalej nic


(piotrekplay) #7

Jedyne co mi przychodzi do głowy to prosty fakt braku wsparcia tego dysku przez płytę:
http://www.asrock.com/mb/Intel/Z97%20Extreme4/?cat=Storage

Rozumiem, że nie możesz zainstalować na tym dysku systemu ani ustawić go jako bootowalny?


(JNJN) #8

1 x M.2_SSD (NGFF) Socket 3, supports M Key M.2 SATA3 6.0 Gb/s module and M.2 PCI Express module up to Gen2 x2 (10 Gb/s)

Płyta obsługuje NGFF, a on ma dysk NVMe i tu może być problem.

Powinieneś kupić dysk M2 z wykazu do płyty.


(piotrekplay) #9

Teoretycznie aktualizacja BIOSu dodała wsparcie nvme. NGFF to tylko pełna nazwa formatu m2 - New Generation Form Factor a nie protokół dysku.

1.Update NTFS module.
2.Add ME FW version in BIOS setup.
3.Add NVMe support.

Można spróbować napisać do ASRocka bezpośrednio:
http://event.asrock.com/tsd.asp