Dysk szwankuje przez działania na dużym pliku


(Miejskie04) #1

Witam.

Problem, z którym się borykam, nie dotyczy zbyt słabego sprzętu, ale... no właśnie - tego nie wiem.

Problem dotyczy gry Cabal Online. Gdy już pobiorę instalator (który zajmuje parę GB) komputer zaczyna szwankować - tak jakby nie ogarnia tak dużego pliku. Czym to się objawia? System natychmiast spowalnia, praktycznie na każdą akcję trzeba poczekać parenaście sekund. Dzieje się tak przez kilka minut, po czym wszystko wraca do normy. Jednak po pewnym czasie problem się powtarza. Opisuję teraz sytuację sprzed ok. roku, gdzie objawy te doprowadziły do zniszczenia dysku (najpierw nie mogłem opróżnić folderu z grą Cabal, ponieważ "nie był pusty", później przerzuciło się to na inne foldery na tej samej partycji, po czym doszło do momentu, w którym musiałem co jakiś czas formatować tę partycję, bo system cały czas spowalniał. Ostatecznie doszło do zniszczenia całego dysku i potrzeby wymiany).

Co może być nie tak ze sprzętem, że nie radzi on sobie z tym przypadkiem? Nie próbowałem pobierać gry na nowym dysku przed obawą, że sytuacja się powtórzy. Zależy mi też, aby problem się nie powtórzył sam z siebie podczas robienia innych rzeczy.

Pozdrawiam.


(sadaj72) #2

Dysk był już wcześniej uszkodzony.

Pobranie pliku nie może doprowadzić do fizycznego uszkodzenia dysku, chyba że zawiera on wirusa który może zaatakować jego firmware (bardzo mało prawdopodobne).


(Miejskie04) #3

Rozumiem.

A czy w takim razie mogę jakoś sprawdzić, czy ponowna próba pobrania tej gry nie spowodowałaby podobnego skutku? Jakiś skan dysku? Jakim programem?

Poza tym, czy (czysto teoretycznie) możliwe jest, że wina jest po stronie zasilacza, który... nie wiem... w jakiś sposób nie wyrabia ze wszystkim podczas otwierania tego pliku, przez co obrywa dysk?

@edit:

Zrobiłem skan programem HD Tune. Jakiego innego programu mógłbym użyć?

Wynik skanu:

@Agaton

Nazwa zmieniona, bardziej sprecyzować jej nie potrafię.


(Agatonster) #4

powq ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(JNJN) #5

Daj scan z tego programu, ale z opcji health.


(Miejskie04) #6

HD Tune, zakładka Health:


(falcon89) #7

Zmień kabel sygnałowy SATA i monitoruj wartość Data parametru C7 (czy nie wzrasta).


(Miejskie04) #8

Kiedyś miałem problem jakiś problem z komputerem, gdzieś przy rozwiązywaniu problemu też wystawiałem screen z zakładki Health (już po wymianie dysku) i dostałem taką samą radę - wymienić kabel, co oczywiście zrobiłem. To było dokładnie rok temu (w październiku). Niestety nie pamiętam, jakie były wartości przy tym parametrze.


(falcon89) #9

Zmień port SATA na płycie głównej.


(Miejskie04) #10

Więc tak:

Najpierw kabel był podpięty tak:

i wynik był ten, który podałem wyżej.

Potem podpiąłem go tak:

i wynik był taki: http://i.imgur.com/XtvEHO4.jpg

Na końcu podpiąłem go tak:

i wynik był taki: http://i.imgur.com/d5FP4l9.jpg

Do pierwszego nie próbowałem, bo szczerze mówiąc bałem się, że coś pochrzanię, jak odłączę stację dysków.


(JNJN) #11

Czyli w pozycji C7 ma cały czas być 268. Nie rośnie, czyli OK.

Zrób defragmentację wszystkich partycji dysku.


(Miejskie04) #12

Czy to znaczy, że mogę próbować pobrać tę grę?

Jeżeli tak, to czy istnieje jakiś program, który pozwoli zdiagnozować lub ułatwić zdiagnozowanie problemu w razie ponownego wystąpienia? (gdy już pobiorę)

@edit:

Defragmentację przeprowadzam codziennie programem PerfectDisk Free Defrag.


(JNJN) #13

Ja nie wiem skąd Ty ciągniesz ten plik i tu może problem?

Forum gry i zadaj pytanie, rzuć problem.


(Miejskie04) #14

W celu rozwiania wszelkich wątpliwości postanowiłem spróbować pobrać tę grę.

W połowie pobierania przez przypadek wyłączyłem Firefoxa, co spowodowało przerwanie pobierania. W tym samym momencie system natychmiast spowolnił tak samo, jak kiedyś.

W folderze, do którego pobierałem grę znalazłem plik instalatora, który ważył 0B i plik o tej samej nazwie z końcówką .part (chyba firefox tak pobiera pliki). Od razu po wejściu do folderu (co zajęło kilka minut) próbowałem usunąć oba pliki. O ile plik .part zszedł od razu, o tyle z plikiem instalatora był problem (tzn. został przeniesiony do kosza, ale na moim ekranie ciągle widniało okno: http://i.imgur.com/N9dim5q.jpg, które nie chciało się zamknąć, więc zamknąłem je menedżerem zadań).

Opisałem problem na forum gry, może tam czegoś się dowiem.

W międzyczasie ponownie skanuję dysk HD Tunem, by sprawdzić, czy któraś jego część już nie oberwała.

@edit:

Według HD Tune dysk trzyma się w całości.

A właśnie, wracając do:

Czy winę może mieć zasilacz?