Dysk twardy nie dziala pod nową płytą główną


(Krispal) #1

kupilem dzisial plyte z procesorem /ecs 6100sm-m2/zamontowalem ,podlaczylem .wszystko dziala ale wyskakuje jakis blad niechce odpalic systemu ,caly czas sie resetuje komputer ,podlaczylem pod stara plyte i dysk chodzi /hitchaci 160 gb 7200rpm/prosze o pomoc ps;dysk jest ustawiony na master oczywiscie jak mozecie pomoc to czekam dzieki!


(adam749) #2

Musisz zrobić formata i zainstalować ponownie Windowsa lub zrobić naprawę systemu, ale lepiej formata.


(Krispal) #3

nie moge sformatowac bo niewykrywa cd-romu w biosie /cd-rom i dysk na jednej tasmie /help


(Seba86mu) #4

Jeżeli dysk twardy i CD-ROM znajdują się na jednej taśmie IDE, to ustaw CD-ROM zworką jako urządzenie SLAVE (SL).

Dysk twardy (MASTER) powinien być podłączony do ostatniej wtyczki taśmy IDE, a napęd CD-ROM (SLAVE) do środkowej wtyczki taśmy IDE.

Schemat:

Płyta główna --------------------------- CD-ROM (SLAVE) ------------------------------Dysk twardy (MASTER)

Jednak powyższe zestawienie nie jest odpowiednie.

Dysku twardego i napędu optycznego nie powinno zestawiać się na jednej taśmie IDE, ponieważ może to drastycznie obniżyć wydajność dysku twardego.

Dysk twardy na osobnej taśmie IDE i napęd optyczny na osobnej taśmie IDE (w tym wypadku również ustawiony jako MASTER).

Prawidłowe zestawienie:

PRIMARY IDE:

Płyta główna --------------------------- wolna wtyczka ------------------------------Dysk twardy (MASTER)

SECONDARY IDE:

Płyta główna --------------------------- wolna wtyczka ------------------------------CD-ROM (MASTER)


(Krispal) #5

Płyta ma tylko jedno IDE. Dysk twardy jest widoczny ale BIOS nie wykrywa dvd.

Ustawione tak jak podałes w pierwszym przykładzie.

Płyta glowna nowa, stary jest dysk Hdd i dvd.


(Adalbert) #6

"Dysku twardego i napędu optycznego nie powinno zestawiać się na jednej taśmie IDE, ponieważ może to drastycznie obniżyć wydajność dysku twardego."

Skąd to wiesz? Też zawsze tak myślałem, ale ostatnio dowiedziałem się na tym forum, że wydajność jest obniżana tylko przy jednoczesnym używaniu dysku i napędu i teraz sam nie wiem...


(Krispal) #7

juz jest ok /trzeba bylo wlaczyc w biosie ata66/100 msg -i wszystko chula