Dysk Twardy słaby wynik HD Tune


(Jamham92) #1

Witam. Mam problem ze strasznie słabym odczytem z mojego dysku twardego. Partycje c: i d: (łącznie jakieś 235GB) były nawet nadpisywane programem Acronis disc director (delete particion and destroy data), partycja e: jest po zwykłym formacie.

Skan error nie wykrył żadnych błędów. Ciekaw jestem czy istnieje jakiś sposób na poprawienie wyniku dysku. DMA oczywiście załączone. Bios najnowszy jaki znalazłem na stronie producenta

Dysk twardy to wd10ears-00y5b1

Dołączam ss z HD Tune

http://imageshack.us/photo/my-images/15 ... uuijn.jpg/

http://imageshack.us/photo/my-images/69 ... uu11o.jpg/

http://img683.imageshack.us/content_rou ... tuu3ya.jpg

http://imageshack.us/photo/my-images/12 ... tuu4r.jpg/


(Jjoasz) #2
  1. sterowniki kontrolera...

  2. antyvirus lub indeksowanie w tle...

  3. C0 dosc wysoki, jak na ilosc godzin - czesto prad wylaczaja?

  4. masz chipset AMD? :sunglasses:

ps. 5. przyklad z netu -> HDTune_Benchmark_WDC_WD10EARS-00Y5B1______800.jpg


(Jamham92) #3

Podpiąłem przed chwilą innym kablem pod drugie złącze sata na płycie. Pierwszy test wypadł dużo lepiej ale pare sec po nim puściłem drugi dla pewności i już niestety znowu wypadł tragicznie


(Soninja11) #4

Straszne spadki.:frowning: Podepnij pod poprzedni.


(Jamham92) #5

ad.1

sterowniki zainstalowane są te, które były ba płytce. Dołączam ss z menadżera urządzeń

ad.2

antywirus wyłączony a w procesach raczej nie widzę niczego, co muliło by dysk i to do tego stopnia

ad. 3

Raczej nie

ad. 4

nie

NVIDIA Geforce 7025/nForce 630a (asus m4n68t-m)

ad. 5

wiem jak powinien wyglądać mniej/więcej wykres dlatego mój mnie troche zaniepokoił


(Jjoasz) #6

pokaz wszystkie procesy, a nie tylko swoje...

nVidia nie jest juz tak dobra jak kiedys, jesli chodzi o chipy :sunglasses:

parametr C0 w smart sugeruje problemy z parkowaniem glowic...


(Jamham92) #7

http://imageshack.us/photo/my-images/59 ... uu11o.jpg/

Czyli mam rozumieć, że dysk jest uszkodzony?


(Jjoasz) #8

masz O&O defrag wlaczony i Opere, dodatkowo jakis auto-recover przegladarki i spooler... to raz, dwa - wyniki dysku systemowego zawsze beda gorsze od wynikow dysku czystego :sunglasses:

ps. sam zobacz na moim przykladzie: vertex2hdtune1.th.jpgz pudelka i po wgraniu klona systemu: cdmvertex22.th.jpg:wink:


(Jamham92) #9

Coś mnie podkusiło i zrobiłem testy w trybie awaryjnym. Wypadły o niebo lepiej od tych robiony po normalna winda lecz też były spadki(chociaż 1 test wypadł poprawnie - 2 ss)

-- Dodane 22.07.2011 (Pt) 17:17 --

A tu ss zrobione pod normalna winda przed chwila. Czy to nie dziwne? Szczególnie, że system był stawiany wczoraj i zainstalowane są wyłącznie sterowniki i potrzebne programy


(Jjoasz) #10
  1. w trybie awaryjnym nie masz wlaczonej polowy uslug i kupy programow...

  2. mozesz tak 'katowac' dysk przez miesiac, a i tak kazdy przebieg bedzie inny... :sunglasses:

ps. 3. powtarzam: jesli chcesz miec w w miare powtarzalne wyniki, to musisz podlaczyc dysk jako nie-systemowy... toz system tez korzysta, zarowno z dysku jak i kontrolera


(Jamham92) #11

Tak ale jest różnica pomiędzy min odczytem na poziomie 30 MB/s a 1,5-3MB/s

W każdym bądź razie dziękuje za szybką pomoc. Postaram wyłączyć się niepotrzebne usługi i programy i mam nadzieję, że dysk jeszcze trochę czasu posłuży :wink:


(Jjoasz) #12

roznica polega na dyskach... ale, to nie przedmiot tematu :roll:

ps. dyski talerzowe nie maja 'plaskiego' przebiegu, wiec dwa ostatnie wyniki mozesz sobie darowac... ew. kontorler lub kabel :sunglasses: