Dysk twardy spalony?


(system) #1

Witam mam problem ... Przy podłańczaniu dysku i nagrywarki i po podłączeniu do prądu z dysku poszedł dym... Ma stopione małą ścieżkę czy da się coś zrobić???????


(Gina Gina) #2

Być może poszedł tylko transil (zabezpieczenie) - musi obejrzeć ktoś kumaty ........... #-o


(Sidhmor) #3

Serwis albo ktoś kto się zna, bo trudno coś powiedzieć nie widząc sprzętu. Jest szansa że moze uda się uratować elektronike, chociaż z doświadczenia wiem. że niestety często tak nie jest.


(system) #4

ja tam wtpie w uratowanie tego dysku chociaż jest tylko troszeczę stopiony czarny kwadracik ... Chyba muszę się zaopatrzyć w nowy. A czy mogę prosić o radę jak podłaczyć drugi raz?


(Gina Gina) #5

Czarny kwadracik to własnie transil :wink:, W zasadzie, jeżeli na dysku nie ma trwałego zwarcia to można transil zewrzeć

i dysk powinien pracowac dalej choć taka praca -bez nadzoru- nie jest absolutnie zalecana ;/

Podłączać oczywiście tylko przy wyłączonym zasilaniu - wyciągnięta wtyczka komputera z gniazda sieci 230V :!:


(system) #6

Ale nie wiem jak podłączyć jakimi kablami do dysku twardego a jakimi do nagrywarki CD a jakimi do DVD bo dysk już spaliłem


(Gina Gina) #7

:roll: .... tymi których wtyczki pasują #-o

Bardzo często zdarza się że transil "sam z siebie" oddaje ducha :shock: i nie ma co rozpaczać,

dysk na więcej niż 80 % jest sprawny :smiley:

Jak masz jeszcze gwarancję to zgłoś 8) Pytanie tylko jaki masz zasilacz, czy znowu nie jakiś cudowny CODEGEN :?


(system) #8

To było tak podłączyłem pierwszymi lepszymi kablami do dysku i nagrywarki. Podłączyłem do prądy zasilacz 350 i jak włączyłem to było tylko iskry i dymek z dysku. Czy coś jeszcze mogło się stać i jaki dobrze podłączyć???

Bo są dwa rozkałęziena tych kabli od zasilacza


(Gina Gina) #9

Jeżeli to możliwe to korzystać z zasilania CD i HDD z odrębnych gałęzi idących bezpośrednio od zasilacza

a nie z rozgałęzień na końcu jednej gałęzi.

Mam nadzieję że dysk był zamontowany w obudowie i żadna z części elektronicznej nie dotykała obudowy,

jeżeli nie był zamontowany to powinien leżec na jakiejś podkładce izolacyjnej -choćby i kartce papieru :wink:


(system) #10

dysk był zamontowany. Ale te kable co wychodzą od zasilacza np kolory 2czarne żółty i czerwony a na końcu zakończony plastikową białą wtyczką nie wiem jak się to nazywa, ale tych wtyczek jest z 6 takich samych i źle raz podłączyłem i spaliłem wię teraz nie wiem jak to poprawnie podłączyć


(Gina Gina) #11

Molex :wink:

...dowolna wtyczka z tych 6, a Twój udział w "efekcie końcowym" jest nieznany. Wtyczka powinna być prawidłowo

  • w odpowiednim położeniu wciśnięta - tak by zbyt łatwo się nie wysunęła :!:

(system) #12

była dobrze włożona i spaliło. A czy da się ustwić w biosie jak nie znajdzie dysku. Jak tak to gdzie bo ja nie wiem...


(Gina Gina) #13

Wchodzisz do BIOS-u -to nie boli :roll: , zawsze przy wyjściu jak masz wątpliowości zabraniasz zapisywać :!:

i niczym to nie grozi :wink: , odszukujesz w Menu pozycje dotyczące dysków i ustawiasz na Auto.

Nikt Ci dokładnie nie poda gdzie to jest bo menu Biosu nie są identyczne i różnią się :expressionless:


(system) #14

dobra dzięki za poświęcony czas :slight_smile: