Dysk twardy znika po wybudzeniu z uśpienia


(Zaucmmfgn) #1

Witam.

Po wybudzeniu z uśpienia Windows 8.1 zawsze znika jeden z dysków. Dopiero restart wejście w BIOS sprawia że system go na nowo widzi.

Sterowniki i BIOS aktualne, SMART raczej ok.

Istnieje hotfix na podobny problem z 7 ale nawet nie idzie go zainstalować.

Ma ktoś jakieś rady gdzie może tkwić błąd?

 


(Veers) #2

A może coś więcej na temat sprzętu napiszesz ?


(Zaucmmfgn) #3

(Veers) #4

Widać nie dość wyraźnie zapytałem: JAKI TO SPRZĘT ? (jeszcze konkretniej: jaki to model laptopa)


(Zaucmmfgn) #5

Raczej ja nie zrozumiałem.

Laptop to MSI GX70 3BE


(Veers) #6

OK. To teraz jak możesz zajrzyj do Podglądu Zdarzeń Systemowych, i napisz czy masz tam jakieś błędy o identyfikatorze 7011.


(Zaucmmfgn) #7

Mam takie błędy, sztuk 4 jeśli ma to znaczenie ale raczej bez korelacji czasowej z błędem o zniknięciu dysku (identyfikator 15) chyba, że do czegoś innego zmierzasz.


(Veers) #8

Próbuję znaleźć punkt zaczepienia. Na Win 8 zdarzało się, że system nie chciał się wybudzać ze stanu wstrzymania / hibernacji po podłączeniu dysku wymiennego. Jeśli dobrze pamiętam, miało to właśnie coś wspólnego z ładowaniem usługi BITS po wyjściu ze stanu wstrzymania / hibernacji. Rozwiązaniem była bodajże aktualizacja BIOSu/UEFI lub wyłączenie którejś z opcji zaawansowanego trybu wstrzymania w UEFI… sęk w tym że czytam instrukcję tego laptopa i nijak nie mogę znaleźć czegoś podobnego… Nie mówiąc o tym, że to na razie czysta spekulacja. Tak czy inaczej zapytam się dla pewności: system masz w pełni zaktualizowany ?


(Zaucmmfgn) #9

Tak, świeżutka instalacja, w zasadzie czysty system + sterowniki i wszystkie aktualizacje (nawet opcjonalne)


(Veers) #10

Jeszcze jedno - czy dobrze zrozumiałem: sam restart nie wystarcza ? Musisz wejść do biosu żeby dysk pojawił się w systemie ?


(Zaucmmfgn) #11

Dobrze rozumiesz.

Ja już do reszty zgłupiałem i dlatego się postanowiłem zapytać, bo może ktoś by jakieś światło rzucił.

 


(Veers) #12

Dałbyś radę spisać ustawienia BIOSu dotyczące oszczędzania energii ? W Instrukcji g…no na ten temat piszą, a to co znalazłem w necie nie wydaje mi się do końca wiarygodne.

BIOS masz w wersji E176KAMS.50G ? Windows Fast Boot Jest włączone ?

Próbowałeś hibernacji tylko z dyskiem SSD ?


(Zaucmmfgn) #13

Tak mam tę wersję.

Z “oszczędzania energii” jest tylko PowerNow - włączone

Ogólnie okrojony ten BIOS jest, nic takiego jak Windows FastBoot nie mam.

Hibernacji? Chyba raczej uśpienia. Mógłbyś to rozwinąć, bo nie zrozumiałem. Mam odpiąć dwa pozostałe dyski? To to ewentualnie dopiero bym w dzień podziałał z tym.


(Łukash) #14

Jakim interfejsem jest podłączony ten problematyczny dysk ?

Jaki tryb ma ustawienie SATA w UEFI - AHCI/IDE ?


(Zaucmmfgn) #15

Wszystkie dyski po SATA, aktualnie SSD i drugi talerzowy bezpośrednio do płyty, ten nie działający w miejscu napędu optycznego(do tej pory bezpośrednio), sytuacja bez zmian.

AHCI włączone od zawsze(na IDE o ile pamiętam to się system nawet nie wczytywał)


(Łukash) #16

W czasie gry ten dysk jest widoczny uruchom wiersz polecenia jako administrator i wklej do okna polecenie :

 

powercfg /devicequery s3_supported

 

Kliknij Enter. Kliknij Prawym myszy w oknie > Oznacz > skopiuj zawartość okna i wklej do posta.


(Zaucmmfgn) #17

c:\>powercfg /devicequery s3_supported


(Łukash) #18

Dysk jest na liście urządzeń obsługujących stan Uśpienia

Czy Tobie na pewno chodzi o Uśpienie ? Nie wprowadzasz czasem PC  w wiecznie problematyczne Uśpienie Hybrydowe? 

Jak masz ustawione akcję dla przycisków zasilania  ?

  1. Panelu sterowania > Opcje zasilania > Wybierz działanie przycisków - zrób zrzut ekranu i wstaw do posta.

  2. Opcje zasilania > zmień ustawienia aktywnego planu > Zmień zaawansowane ustawienia > rozwiń wszystkie opcje w  drzewku Uśpienie i zrób zrzut i wstaw do posta.

  3. Opcje zasilania > Rozwiń drzewko Dysk twardy > zrzut do posta.

  4. Otwórz Menedżer Urządzeń i rozwiń drzewka : Kontrolery IDE i Dyski twarde > zrzut do posta

W sumie możesz jeszcze podać wynik komendy : 

chcp 1250

Enter

powercfg /Q >%UserProfile%\Desktop\planzasilania.txt

Enter

Na pulpicie znajdziesz plik planzasilania.txt  skopiuj jego zawartość i wklej na www.wklej.org tu daj linka

 


(Zaucmmfgn) #19


(Łukash) #20

Pod jakim kontrolerem (IDE/ATA) jest ten problematyczny dysk ? Dwuklik na kontrolerze > Ustawienia zaawansowane.

Albo się mylę, jeżeli tak to niech ktoś poprawi, czy ten dysk nie powinien być na trzecim kanale ATA Channel 2 ?

Co jest pod Kontrolery magazynu ?

W Opcjach zasilania dla baterii i kabla :

  1. Spróbuj dać na Nigdy Wyłączone dysku twardego 

2, Jeżeli widzisz gdzieś ustawienie Uśpienie Hybrydowe > Wyłącz

Jeżeli nie masz aktywnego trybu hibernacji :

  1. W wierszu polecenia jako admin :

powercfg -h on

Enter

Czy przy hibernacji również dzieje się to samo ?