Dysk tylko do odczytu


(eryo) #1

Witam
Posiadam w kompie 3 dyski - systemowy SSD Goodram i dwa dyski Samsung 500GB spięte w raid. Dyski Samsunga są już stare i postanowiłem, że będę je wymieniał, zakupiłem z tego powodu nowy dysk Seagate 1TB, ale okazało się że przyszedł popsuty i konieczna jest wymiana. Kombinowałem z różnymi opcjami by go jakoś odpalić, ale poległem i teraz mój dysk na dane jest z atrybutem “tylko do odczytu”. Jak mogę to naprawić? Bios jest ustawiony tak jak był - system stawiałem w ustawieniach AHCI. Moja płyta to ASROCK P67 PRO3.


(bachus) #2

Wejdź do CMD jako administrator, potem:

list disk

Wyświetlą się dyski. Wybierz swój z listy, jak to będzie np. drugi:
select disk 2

Pokaż volumeny:
list volume

Wybierz partycję, którą myślisz że masz do odczytu np drugą:
select volume 2

Pokaż ją szczegółowo:
detail volume

Jak rzeczywiście read-only, usuń atrybuty:
attr disk clear readonly
attr volume clear readonly

Zobacz, czy już ładniej pokazuje:
detail volume
Możesz zobaczyć jeszcze ‘detail disk’


(eryo) #3

Polecenie list nic nie daje. Jest błąd "Nazwa “list’ nie jest rozpoznawalna”.


(mechanic) #4

przed wszystkimi komendami uruchom diskpart


(eryo) #5

Chyba będą problemy :frowning:


(mechanic) #6

bachus napisał jako przykład dysk drugi, u Ciebie jest to 1


(eryo) #7

Wiem wiem, ale diskpart pokazuje, że dysk nie jest tylko do odczytu. W macierzy raid chyba coś się popsuło.


(SlawekB44) #8

Czy masz jakieś kłopoty z czytaniem?
Skopiuj to co napisał Bachus do notatnika, wstaw odpowiednie numery dysków, sprawdź WSZYSTKIE woluminy dysku 1.
Atrybuty zmieniaj tam gdzie potrzeba.
Serwis sobie poradzi, za drobną opłatą.


(bachus) #9

Mój błąd, po włączeniu CMD (jako administrator) najpierw wpisz: diskpart. Na screenie pokazałeś jakiś wolumen 120GB a na pierwszym zrzucie z Windowsa jest jakiś 300GB? Poskacz po volumenach i sprawdź każdy.


(eryo) #10

Tak jak pisałem diskpart we wszystkich volumenach podaje przy pozycji “Tylko do odczytu - NIE”. Problem musi siedzieć w innym miejscu. Dysk SSD ma 240GB i z nim nie ma żadnych problemu. Ten volumen 120GB o którym wspominasz to partycja systemowa przed kupnem dysku SSD. Obecnie nie znajduje się na niej żaden system.
Edit:
Udało się naprawić problem poprzez przywrócenie systemu kilka dni do tyłu. Coś musiało się pomieszać w ostatnich dniach. Dziękuję za pomoc :slight_smile: