Dysk USB 2TB WD przestał działać


(Marcinsurdy) #1

Witam serdecznie,

Mam problem z dyskiem USB, sam przestał działać. Po podłączeniu przez USB nie pojawia sie nic. Są tam 3 partycje, zdjecia, itunes i partycja na różne rzeczy. Zdjęcia muszę odzyskać. Probowałem podłączyc dysk do innego komputera ale efekt jest ten sam. Partycje raz na jakis czas sie pojawią ale działają bardzo powoli, dostęp do plików jest minimalny. Raz udało mi sie skopiowac przez total comander parę folderów ze zdjeciami ale wiekszosć nie jest dostępna. Próbowałem podłączać do innych portów USB lub odinstalować sterownik itp. Zasilanie do dysku dochodzi bo jest swiatło aktywnosci i jak napisałem wczesniej, dysk czase "zaskakuje" w ograniczony sposób. Czasem tez jest informacja czy chcę sformatowac partycję.

Prosze bardzo o porade.


#2

Brayan , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając przycisku image.php?album_id=20&image_id=4038


(falcon89) #3

Sprawdź inny kabel USB (znajomemu często wtyki miniUSB się wyrabiają i kilkukrotnie już je wymieniał).


(Marcinsurdy) #4

Dzieki ale już to sprawdzilem, użyłem 3 różnych kabli i portów USB.


(falcon89) #5

Czy po podłączeniu do komputera dysk widnieje w menadżerze urządzeń (w Stacje dysków).


(Marcinsurdy) #6

Tak, dysk jest widoczny.


(falcon89) #7

Podaj SMART dysku http://www.dobreprogramy.pl/HD-Tune,Pro ... 12177.html (zakładka Health).

-- Dodane 29.04.2013 (Pn) 1:40 --

Jeśli nie widzi dysku to pobierz CrystalDiskInfo wypakuj i uruchom (zmień ustawienia, Funkcje, Advanced Feature, Wartość Raw i ustaw 10 [DEC]), pokaż screena z programu (wszystkie parametry).


(Marcinsurdy) #8

HD Tune, wykrył dysk ale nie pokazał nic w zakładce Health dla dysku WD

CrystalDiskInfo nie wykryl dysku :confused:

Bardzo prosze o dalszą poradę

w tej chwili widzę 3 partycje w "mój komputer" oraz dysk w menadżeże urządzeń. Widze foldery w partycjach ale jak probuje wejsć do jakiegos folderu to zabiera to pare min i folder jest pusty :confused: Jednak widze ze partycje dalej zawierają dane.


(lordjahu) #9

Uruchom jakiś program do sprawdzania dysków. Możliwe że sektory się poniszczyły, lub coś nie styka w twoim urządzeniu :slight_smile:


(KaisuM) #10

U mnie nigdy nie pokazuje SMART z dysku podłączonego przez port USB.

@topic:

Wykręcić dysk z obudowy i podłączyć go bezpośrednio?


(falcon89) #11

Czy CrystalDiskInfo na pewno nie wykrył dysku http://s3.amazonaws.com/satisfaction-pr ... inline.png

CrystalDiskInfo mojego Hitachi bez problemu znajduje i odczytuje SAMRT.


(Marcinsurdy) #12

Ad. falcon89, tak napewno, tylko pokazuje mi dysk systemowy. Zaraz kończę nocke i lece spać, wieczorem postaram sie wyjąć dysk z obudowy i podłączyć go do PC bezposrednio.

Ad. KaisuM, spróbuje wieczorem i dam znać.