Dysk WD5000 aads caviar green tryb PIO


(Bysior1334) #1

Witam.Ten temat był już dożo razy poruszany ale odświeże go raz jeszcze. Mam problem z tym dyskiem. Otóż zawsze gdy włączam jakiś program dysk przełącza się w tryb PIO. System wtedy strasznie zamula i wolno chodzi. Próbowałem odinstalowywać kanały IDE ale dysk wciąż się przełącza. Gdy od razu po uruchomieniu komputera włączę HD Tune i robię test na szybkość to dysk zaczyna od szybkości ok 90MB/s potem skacze w górę i w dół aż w końcu prędkość zmienia się na 3MB/s i tak pozostaje do końca. Przed testem w zakładce info w Active pisze UDMA Mode 5 (Ultra ATA/100) a po teście już nic nie pisze a w menadżerze urządzeń jest aktywny PIO. Dysk jest połączony kablem SATA żadnej zworki nie ma sprawdzałem na kablu kolegi ale jest to samo. Czytałem gdzieś na forum ze trzeba zainstalować sterowniki do płyty głównej ja posiadam taką asus p5vdc-tvm se (jest dość stara ale obsługuje UDMA). Na stronie asusa nie ma takiego modelu mam płytę ze sterami ale nie wiem czy coś się nie powali z kompem bo moja siostra ma tam ważne dokumenty. Co ciekawe miałem wcześniej 7 i tam wszystko było OK ale powróciłem jednak do xp i wszystko się posrało. Wypakowywanie gier trwa bardzo długo. Mam xp pro sp2 intel core 2duo 2x 1.8 GHz 1GB ram. proszę o pomoc :frowning:

Screeny z HD tune

Dysk nie ma bad sektorów ani wirusów

hdtune2o.th.jpg

hdtuner.th.jpg


(dodor) #2

sprawdź te sterowniki ftp://ftp.msan.hr/Drivers/MBO Driver/P5VDC-TVM/


(Bysior1334) #3

Który plik mam pobrać ?

Czy one będą pasować?