Dysk widziany jako napęd CD


(Dami2902) #1

Witam. Wczoraj wyczyściłem swój komputer ze kurzu i innych syfów. Nie trudno się domyślić że też poodpinałem wszystko i wyjąłem, dałem też nową pastę na procesor MX-2. Po złożeniu wszystkiego do kupy, i uruchomieniu komputera chciałem podpiąć dysk zewnętrzny Intenso MemoryHome 2,5' 3.0 1TB. No i tak czekam, i się nie doczekałem. Dysku w ogóle nie widać w systemie, w żadnym programie,menedżerze urządzeń, nawet w zarządzaniu dyskami , czy jak to zwał. Dysk jest za to widoczny w Biosie jako napęd CD. Sprawdzałem na innym komputerze, to samo. Dodam że dioda na dysku się świeci. Słychać obracający się talerz i ruszającą głowice.Dysk jest zasilany z USB.


(drunkula) #2

Zmień mu literę, jeżeli to ni pomoże, to poniżej jest druga metoda:


(Dami2902) #3

Jak mam mu zmienić literę kiedy nie ma go w systemie i zarządzaniu dyskami. Co ciekawe zniknął po odłączeniu napędu cd/dvd


(drunkula) #4

No to lecisz z metodą z linka z pokazywaniem odłączonych urządzeń.


(Dami2902) #5

Zrobiłem jak trzeba wszystko, robię restart podłączam dysk i dalej nic nigdzie go nie ma.


(drunkula) #6

Spróbuj innego kabla, jeżeli to możliwe to rozmontuj obudowe i popraw wszystkie połączenia itp. Odczekaj chwilę po restarcie i podłączeniu urządzenia - system najpierw ładuje znane sterowniki a potem dopiero wyszukuje nowego sprzętu (przynajmniej u mnie zawsze to tak wyglądało). Możesz też przez panel sterowania wymusić takie wyszukiwanie przez manager urządzeń -> prawoklik -> skanuj…


(Dami2902) #7

Nie mam za bardzo jak spróbować innego kabla. nie mogę zdjąć jednego boku dysku i nie mam jak rozmontować. Odczekałem, nic. Przez panel próbowałem też nic. :frowning: