Dysk zewnętrzny WD 1 TB - brak partycji


(bartekk_) #1

witam,

Posiadam dysk zewnętrzny 2,5 WD Elements Portable SE 1TB. Działał bez zarzutu do pewnego czasu.

Ostatnio wrzuciłem na niego u znajomych film, po podłączeniu go do mojego laptopa nie pokazuje już dysku.

Dioda świeci, czuć że dysk chodzi, w menadżerze urządzeń dysk wykryty.

Sprawdzałem go programem Victoria, oprogramowaniem Dell'a, i wynik pozytywny, czyli dysk pracuje,

W narzędziach administracyjnych partycje na dysku są widoczne, nie ma jednak liter partycji i nie da się ich ustalić, jedyna aktywna opcja to ich usunięcie.

Czy da się ją przywrócić?

pozdr.


(JNJN) #2

Na początek podepnij go do innego kompa i zobacz jak teraz?

Może zawirusowany?, programy do odzysku partycji lub danych.

http://www.benchmark.pl/testy_i_recenzj … anych.html

Do odzyskania partycji, dobry program:

http://www.dobreprogramy.pl/EASEUS-Part … 20120.html


(bartekk_) #3

zapomniałem napisać, już na 3 komputerach sprawdzałem na każdym to samo,

może, ale ciężko sprawdzić bo nie ma widocznej partycji,

dzięki, sprawdze te programy.

Dodane 28.10.2013 (Pn) 13:44

Próbowałem przywracać partycję “EASEUS Partition Recovery” i “TestDisk & PhotoRec”, nie przynosiło to rezultatu i było czasochłonne a inne programy do odzyskiwania nie widziały partycji na dysku (bo jej nie było) więc stwierdziłem, że lepiej zrobić szybki format i potem myśleć o odzyskiwaniu. Po szybkim formacie niemalże wszystko odzyskałem programem “Recuva”.

Mam pytanie, co mogło spowodować utratę partycji? Czy to, że nie używałem bezpiecznego usuwania sprzętu? Dysk miał 46 cykli włączenia, nie wiele godzin pracy…