Dystrybucje Livecd Linxów


(Darekbrz3) #1

Mam pewne pytanie/problem. Dlaczego nie uruchamiają mi się livecd dystrybucji linuxa: openSuse/Fedora/mint ,a ubuntu tylko w wersji 9.10 wersja 10.04 już nie ?

Dokładnie gdy system się uruchamia to wyłącza mi się monitor.


#2

Pandi , w języku polskim występuje coś takiego jak znaki interpunkcyjne. Dowiedz się co to jest, a następnie wyedytuj swojego posta i popraw co trzeba. W przeciwnym wypadku temat wyląduje w koszu.


(system) #3

brak do czegoś sterów .


(mati75) #4

Może przybliżył byś trochę bliżej problem. Jaki sprzęt, jakie błędy?


(Darekbrz3) #5

Sprzęt: Core2 Duo E4600,Gigabyte GA-G31M-S2L,Nvidia GeForce 9600 GT,Chieftec 400W, Kingston DDR2 2x1 GB 667MHz.

A co do opisu błędu to jako takiego nie ma, po prostu zamiast ładować się system z płytki to wyłącza się monitor.


(Cnahedbn) #6

Uruchom system z live cd wybierając z dostępnych opcji start w bezpiecznym trybie graficznym.


(Darekbrz3) #7

Niestety to samo na wszystkich wyżej wymienionych dystrybucjach.


(BenderBendingRodriguez) #8

A powiedz nam drogi kolego czy sprawdzałeś sumy kontrolne ściągniętych plików?


(Darekbrz3) #9

Tak sprawdzałem wszystko ok.


(BenderBendingRodriguez) #10

To jest trochę dziwne, bo posiadałem 8800GT (9600GT jest słabszą wersją wcześniej wspomnianej karty) i każde distro ładowało mi się bez problemów. Z tego co wiem to standardowo ładują vesa jeśli nie ma wbudowanego sterownika? A może monitor coś nie ten tegeś raportuje nieprawidłowe wartości systemowi który próbuje ustawić nie wspierane rozdzielczości?


(Darekbrz3) #11

Tylko to jest dziwne ze ubuntu 9.10 działa bez problemu a nowsza wersja już nie. Z tego co "wygooglowałem" to jest dość częsty problem w wszystkich linuxach ale żadne z rozwiązań się nie sprawdziło. Rodziałka mojego monitora jest dość standardowa 1680x1050.